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1.1 Version 2 revision notes
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Date
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Changes

-

Revision

2.01

Date

21.10.2019

Changes

-

Revision

2.02

Date

3.6.2021

Changes

-

Updated look and presentation of the manual.

Content completely rewritten to improve grammar and readability.
Improved images.
Updated AQ-210 series logic editor descriptions and images to match with new logic editor.
Added relay communication menu descriptions.
Added descriptions for miscellaneous tools: Calibrations, clear matrix, DI configurator, GC-30 configurator.

Grammar and readability improved further.
Added measurement bar description to mimic editor manual.
Improved images.
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Added Modbus Gateway tool description.
Replaced old IEC61850 editor description with new IEC61850 editor description.

1.2 Version 1 revision notes
Revision
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Changes

FTP added, time settings added, tools menu edited, print-menu updated, firmware upgrade added, safe
setting mode added.

Revision

1.02

Date
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Date

11.9.2014

Changes

Descriptions added: AQS-generator, Signal swap, Find signal usage, Project editor, Carousel designer,
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-
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Descriptions updated: Mimic editor, Logic editor, Settings, Disturbance recorder.
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1.04

Date
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Revision
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Date
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Changes

-

Added SPA and DNP protocol tools.

-

Added Configuration changelog.

Revision
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Date

12.8.2015

Changes
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Revised: Tools menu, Commands menu, Logic editor, Mimic editor.
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Added: Write to relay, Trafo Wizard, Update manager.

Revision

1.07

Date

09.11.2015

Changes
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Improved and added images to many chapters.
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The order of chapters improved.

-

Overall revising of the look and readability of the manual.

-

Added hyperlinks to various download pages to relevant chapters.

Revision
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Date

6.9.2016

Changes

-

Revision

1.09

Date

12.1.2018

Changes

Further improvement on readability, images revised and hyperlinks to other documents added.
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Added AQ250 series mimic, logic and carousel designer descriptions.
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Hyperlinks fixed to fit the new Arcteq web page.

Revision

1.10

Date

24.5.2018

Changes

-

Revision

1.11

Date

20.8.2018

Changes

-

Revision

1.12

Date

10.9.2018

Changes

-

Revision
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Date

10.12.2018

Changes

AQ-250 logic editor description revised.

AQ-250 mimic editor description revised.

AQ-250 logic editor description additions.

-

Carousel designer for AQ-250 series units.

-

DI-configurator description added.

-

GC-30 configurator description added.

-

AQ-250 mimic editor description revised.

-

IEC101/104 & IEC103 map view description added.
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2 Introduction
The AQtiv
Qtiva
ate 200 software tool is a program used for setting and making configurations for Arcteq
AQ-200 series protection and control devices. The program uses a modern graphical interface to
create a user-friendly configuration. AQtivate can be used for both reading and writing configurations
to AQ-200 devices. AQtivate is also capable of reading disturbance recordings from the device. These
recordings can be further evaluated by using the AQviewer program (included in the AQtivate 200
software suite).
Relay settings are stored as a single ".aqs" file, which includes all the user settable configurations
(protection, measurement, communication, logics, etc.). These .aqs files can be saved and stored on a
hard drive. Configuration can be done both online and offline.
AQtivate 200 can be run by any Windows 7/8/10 version. It can be downloaded free of charge from the
Arcteq Relays website (http://arcteq.fi/downloads/). This requires registration.
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3 Getting started
Making a connection to an AQ-200 series device requires a free Ethernet port in your PC and a
standard straight connection RJ-45 cable. Please make sure that your firewall and anti-virus
protections allow AQtivate to connect and freely use the Ethernet ports of the PC.

3.1 Installing the AQtivate setting tool
First, please launch the "AQtivate Offline Installer". If you do not have the AQtivate installer, you can
download it for free from Arcteq's website (https://www.arcteq.fi/downloads/).
Then, please select the installer language and follow the step-by-step instructions to install the
software.
Some firewall softwares may detect AQtivate 200, which is why you need to either select the option
"Allow connection" or manually set AQtivate to the list of allowed programs.

3.2 Updating the AQtivate setting tool
When the installed AQtivate version is too old for the firmware in the relay, it may be necessary to
update the setting tool software. You can check the tool's version at Help → Check for updates. If there
is no need to update, a pop-up window appears telling you that "The current version is the newest".
However, if an update is needed AQtivate will ask if you want to go to downloads section (see the
image below).
Figure. 3.2 - 1. Finding a newer version of AQtivate.

Clicking "Yes" will take you to the Arcteq website where you will be able to download the latest version.
Logging in is required to download the software. If you do not have an account, you can create one at
arcteq.fi.
Another common sign indicating that you are running an old AQtivate version is receiving the error
message saying that the zip file is not valid (see below). In this case the installed AQtivate version is too
old for the configuration file you are attempting to open and a newer version of the setting tool is
needed. Check the tool's version and follow the instructions as described above.
Figure. 3.2 - 2. "Zip file is not valid" error message.
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3.3 Connecting to relay with AQtivate
In order to connect to a relay with the AQtivate setting tool, the following ports in the firewall must be
open: 20, 21 and 1551. If the connection to the relay fails, please check the settings of your firewall
and anti-virus softwares.

3.3.1 Relay IP addresses
AQ-200 series relays are equipped with two RJ-45 ports: one is located in the front panel, the second
one in the back. Both can be used to connect the relay with AQtivate.
Figure. 3.3.1 - 3. Ports in AQ-200 devices (front and back).

Front port (DHCP server)
The front port of the device has a fixed IP address (192.168.66.9) and an in-built DHCP server
capability. This means that a local PC will get the required IP address automatically from the relay. If the
PC is unable to automatically connect to the relay through the front port, please change the IP address
of the PC ethernet port manually to the same area (192.168.66.x).
To connect to the relay's front port, click on the drop-down menu at the middle of the main tool
bar, select "Front Port" and press "Connect".

Back port
The IP address of the device's back port is set by the user and can be found by going
to Communication → Connections. The addresses found under this tab define the rear Ethernet
communication of the relay. The IP address can also be found in the routine test reports that were sent
with the device.

7

AQtiv
Qtiva
ate 200

Instruction manual

Version: 2.02

NO
NOTE!
TE!
The usability of the two ports differs in two ways: any firmware upgrading is only possible
through the back port, and communication protocols only work through the back port. You
can find more detailed instructions for firmware upgrading in the chapter titled "Firmware
upgrade".

3.3.2 Setting the Ethernet ports IP address for communication through the back port

You can set the IP addresses in the relay to match the IP address range of your Ethernet port by going
to Communication → Connections. The addresses found under this menu define the Ethernet
communication of the relay.
To check your IP address range, navigate to the network settings of your programming PC. In Microsoft
Windows 7 and 10 it can be found through the path pictured below.
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If you have a fixed IP address, it is shown here. If you are connecting throught the front port, it is
enough to select "Obtain an IP address automatically" in the network settings of your Ethernet port.

3.3.3 Connecting through the back port
Figure. 3.3.3 - 4. Connect box at the top of AQtivate software’s main view.

To connect to an AQ-200 series device, type the IP address to the IP address box and then either
press the Ent
nter
er key or click "Connect". When you are connected to a relay, the red "Offline" text at the
top left corner will turn into a green "Online". When you are connected to a relay through AQtivate, the
Arcteq logo will blink on the device to indicate an active connection.
NO
NOTE!
TE!
Only one computer can connect to a relay at one time. Attempts to connect to a relay with a
second computer won’t disrupt the user who connected to the relay first.
NO
NOTE!
TE!
Connecting to a relay with AQtivate through the back port does not affect the SCADA
connection.

3.3.4 Device list
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Another way to connect to a device is to open the Device list from the Tools menu or by pressing F11
F11.
The resulting pop-up window shows all the available devices that are connected to the network your
computer is in. Double clicking one of the devices in the list, or selecting a device and clicking the
"Connect" button will close the window and connect to the selected device. If new devices are
connected while the Device list is open, press the green "Refresh" button (below the "Connect"
button) to make the new devices appear on the list.
NO
NOTE!
TE!
Some switches and firewalls may prevent AQtivate from showing this list.
NO
NOTE!
TE!
If you have multiple instances of the AQtivate setting tool running at the same time, the
device list will not be able to list the devices in the network.

3.3.5 Connecting by launching AQtivate through command line
AQtivate supports connecting to a device as AQtivate is launched through a command line. Open
Command Prompt and simply give the command "AQtivate.exe c- [the device's IP address]". This will
launch AQtivate and attempt to connect to the device with the given IP address. For example, if the
unit's IP address is 192.168.100.100, you can connect to it when you launch AQtivate in Command
Prompt by typing "AQtivate.exe -c 192.168.100.100".

3.4 Settings menu
The Settings menu can be found at Tools → Settings.
Figure. 3.4 - 5. Location of the Settings menu
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3.4.1 General

The "Aqs path" defines the location where the configuration files are saved when they are downloaded
from the AQ-200 series device with the "Get aqs file" command. The "DR path" defines the location
where the disturbance recordings downloaded from the AQ-200 series device are saved when the
relay receives the "Get DR files" command. The "Date format" has a drop-down menu of options how to
display the date:
•
•
•
•

dd.MM.yyyy
dd/MM/yyyy
yyyy-MM-dd
MM/dd/yyyy

Changing the "Language" changes the language of the basic AQtivate menus. Changing the "Aqs
language" changes which language is used for the menus generated from the .aqs-file. English is used
by default. If "Other" is selected, AQtivate will use the language that was chosen in the "Language"
parameter in the General menu.
Checking the “Allow mouse scrolling on combo boxes” check box allows the user to change the combo
box value by scrolling the mouse wheel when the mouse hovers over the box. In the image below this
feature is enabled, and the user can scroll through all the options of the "Timesync. source"
parameter. Please note that this feature is disabled by default.
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3.4.2 Appearance

In the Appearance tab you can modify the appearance of AQtivate. Some users with low resolution
laptops may run into situation where some of the menus do not fit on the window horizontally. You can
get more space by activating the Compressed mode: this changes the list of submenus into tabs (see
the image below).
Figure. 3.4.2 - 6. Normal menus vs. compressed menus.

Choosing the Show horizontal tabs only mode changes vertical tabs into horizontal (see the image
below).
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Figure. 3.4.2 - 7. Normal tabs vs. horizontal tabs.

You can also change AQtivates's color scheme. You can select change the various color one by one,
or you can select one of the three pre-made color schemes (Arcteq, Arcteq Dark, and Cool Grey). To
select one of these, click "Load colors" and select the scheme from the AQtivate 200 install folder (by
default the path is C:\Program Files (x86)\Arcteq\AQtivate\color_themes). The images below show
what these pre-made color schemes look like.
NO
NOTE!
TE!
Changing these settings requires that the .aqs file is reopened.
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Figure. 3.4.2 - 8. The three pre-made color schemes.

In Show the required user level you can change how the required user level is shown by selecting from
the three display options: Don't show, Show on mouse hover, and Show.
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Figure. 3.4.2 - 9. The three options for showing the required user level.

You can also quickly change between the color scheme of the Appearance tab or the Windows colors
(see the image below).
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Figure. 3.4.2 - 10. “Use system colors” setting ON/OFF.

3.4.3 Shortcuts
In the Shortcuts tab, you can can edit the various menu shortcuts. By default the shortcuts are as
shown in the image below.
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Figure. 3.4.3 - 11. Shortcuts.
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4 Managing .aqs files
4.1 Reading .aqs setting files from the device
With AQtivate you can download existing .aqs files from the relay and they can be stored on the hard
drive. To determine where the .aqs files are saved go to Tools → Settings and set the Aqs path (see the
image below). By default, the .aqs files are saved to AppData/Local/Arcteq folder.

To download a relay's settings to the AQtivate setting tool, connect to the device and go to
Commands → Get aqs-file (or press Ctrl
Ctrl+G
G). Wait for the program to load the file.

When downloading an .aqs file from a relay, if an .aqs file with the same file name already exists in the
specified folder, AQtivate asks the user whether the loaded file will overwrite the original (click "OK"), or
whether the loaded file will automatically be renamed and the original preserved (click "Cancel").
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4.2 Opening and saving .aqs files

You can open an .aqs file from the PC's hard drive by using the command File → Open. The .aqs files
can be found by following the path determined in the Settings menu or somewhere else on the PC's
hard drive. To save an .aqs file click File → Save or File → Save as.

4.3 Uploading configurations
There are several ways to write changes you have made to your relay configuration. The two most
common ways are Write to relay and Write changes.

4.3.1 Write to relay
The following window appears when you click on the Write to relay command (in Commands menu). In
order to be able to open this window, you need to have a connection to a relay.

By clicking the various boxes you can choose which parts of the configuration you want to upload. You
can also opt to use one of the presets (Configuration or Everything). The following list explains what
each of these configuration boxes does.
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• Se
Setttings
tings:: Includes all parameter values. Parameter values include e.g. protection pick-up
levels, trip delay times, LED/DI/DO namings, IP settings, etc.

• Logic: Includes configurations made to the matrix, the control blocks and the logic editor.

• Dist
isturbance
urbance rrecor
ecorder
der:: Turns on the uploaded disturbance recorder settings set
at Monitoring → Disturbance recorder. Uploading disturbance recorder settings requires
that logic and parameters are also uploaded.
• Mimic: Uploads the mimic and the carousel designs to the relay in use at Tools → Mimic
editor and Tools → Carousel designer.
• IEC61850: Uploads the .CID file currently in use at Tools → Communication → IEC61850.
• DNP3: Uploads the DNP3 settings currently in use at Tools → Communication → DNP3.
• Alarms
larms:: Uploads the alarms settings at Tools → Events and logs → Set alarm events.
• IEC103: Uploads the IEC103 settings currently in use at Tools → Communication → IEC103.
• IEC104: Uploads the IEC101/IEC104 settings currently in use at Tools → Communication →
IEC101/IEC104.
• Modbus cf
cfg:
g: Uploads the custom modbus configurations set up at Tools → Communication
→ Modbus map.
• Sync time
time:: Syncs the relay clock to the time on the connected PC. If either serial time sync or
NTP time sync is in use, these remain in use.

4.3.2 Write changes
This window displays two values for parameters: the old value that is currently in the relay, and the new
value to be written to the relay (see the image below). When the Write changes box is checked,
AQtivate writes the new listed parameters. This can work as an alternative for writing parameters with
"Live edit" mode on or using Commands → Write changes to write parameters.
The tool also recognizes when logic or disturbance recorder settings have been changed. Activating
the checkboxes selects which parts of the configuration will be written to the relay.
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NO
NOTE!
TE!
When determining changes, this tool compares the values now to what they were when the
configuration was first opened (or, when changes were last written to the relay). This means
that if any changes were made to a configuration file during a previous session and not
uploaded to the relay, the Write changes tool does not recognize the changes and does not
alert the user of the differences. In such a case, please use Commands → Write changes
instead.

4.3.3 Live Edit

If the AQtivate setting tool is connected to the relay, you can write parameter settings to the device in
real time by checking the Live Edit box (as seen in the image above). Live editing means that when you
make changes to the parameters in AQtivate, they are immediately uploaded to the device. You can
live edit text parameters, dropdown-box parameters and numbered parameters (see the image below
for examples of these elements).
Figure. 4.3.3 - 12. Examples of elements that can be edited live.

You cannot, however, edit certain other parts of the configuration such as the matrix editor, the block
input and output settings, the selected input and output settings, the DR input settings, etc. When you
change logic blocks, the un-synced logic blocks are highlighted with orange to remind you that they
need to be uploaded to the relay (see the image below).
Figure. 4.3.3 - 13. Un-synced setting highlighted.
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NO
NOTE!
TE!
When you activate the Live Edit mode, AQtivate will do
download
wnload all the parameter values that
are currently in use in the device to the AQtivate software. If there are any parameters that
you have changed in AQtivate software while not in Live Edit mode that you wish to upload to
the relay, you can do so through Commands → Write changes or Commands → Write to
relay.
NO
NOTE!
TE!
If you have made any changes to the parameters without uploading them and then go on to
activate the Live Edit mode, these changes are wiped and replaced by the parameter values
that are currently in use in the device.

4.3.4 Reconfiguring communication settings
When you upload new communication IP settings to the relay, a prompt appears asking whether these
settings will be adopted to use immediately (see the image below).

If "Yes" is selected, the new settings are adopted right away. If "No" is selected, the new IP settings will
be adopted only after you have brought up the same window through AQtivate (Commands → Reconf
communication settings) and clicked "Yes". If the unit is rebooted before the reconfiguration is done, the
unit will revert back to the original IP address.
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5 Online Edit menus

5.1 Introduction and navigation
After you open an .aqs file, menus appear to the left side of the AQtivate window. The number of
these menus depends on the device type. All the settings and values that reside under these menus
can also be accessed via the device's HMI display.
Every menu is divided into tabs which can be seen at the top of the the window right below the
selected menu's title. You can change how things are displayed through the Appearance settings (for a
more detailed description, see "Appearance" under the chapter "Getting started").
NO
NOTE!
TE!
This chapter is to help you to get familiar with navigating AQtivate and with setting up the
relay. For the complete descriptions of the various protection functions and other functions
please refer to the relay manuals (can be downloaded at arcteq.fi/downloads/).

Drop-down menu
You can change the value of a drop-down menu by clicking it and selecting one of the options, or by
placing the cursor on it and scrolling through the options with the mouse wheel (please note that this
feature must be enabled first at Tools → Settings → General → "Allow mouse scrolling on combo
boxes"). These settings can be uploaded to device with Commands → Write to relay or Commands →
Write changes. However, if the Live Edit mode is active, any changes to these settings are uploaded to
the device automatically.
Figure. 5.1 - 14. Changing drop-down menu values.
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Text and number parameters
Text and number parameters can be changed by clicking on the box and writing the value or text.
Press Enter-key to confirm the parameter change. To cancel the change click elsewhere without
pressing Enter-key and the parameter will return to the original value or text.
Number parameters always have some limitations to what values can be set. The range of the setting
for each parameter is displayed below its text box. The minimum step for the parameter is in the square
brackets. For instance, in the example image below, the unit of the parameter is seconds (s), the
minimum setting value is 0 seconds, the maximum setting value is 1800 seconds, the minimum step is
0.005 seconds, and the currently used setting value is 0.04 seconds.

These settings can be uploaded to the device with Commands → Write to relay or Commands → Write
changes. If the Live Edit mode is active, these settings are uploaded to the device automatically.

Control blocks
Control blocks control the behaviour of the device with binary signals. Click on the "Edit" button and a
selection window will appear. The box at the top of the window can be used to filter the signal list to find
the needed signal easier. While some control blocks allow multiple signals to be assigned to control
block, some might allow only one. Use "Clear" button to clear all selected signals. "OK" button confirms
the changes and "Cancel" keeps the old settings.
To use the changes made to the control blocks, please upload "Logic" to the device either
with Commands → Write to relay or Commands → Write changes.
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Matrix
Matrixes can be used for connecting binary signals produced by the device to control either digital
output contacts or light up LEDs. To make a connection click on the matrix and choose the type of
connection needed from the list. Signals to digital outputs can be either "Connected" or "Latched".
When a signal is "Connected" the digital output activates and deactivates with the signal. When a signal
is "Latched" the output activates with the signal but deactivates only when user presses the "Back"
button on the devices front panel.
AQ-210 series user LEDs follow the same operation logic as digital outputs previously described. The
color (green and yellow) can be chosen from Control → Device IO → LED Settings → LED Color
Settings menu.
To use the changes made to the matrix, please upload "Logic" to the device either with Commands →
Write to relay or Commands → Write changes.

AQ-250 series device digital outputs follow the same programming logic as AQ-210 although the user
LEDs are a little bit different. The color of the user LED is defined when connecting the signals (see the
image below).
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5.2 General menu

The General menu's Device info tab consists of basic information about the relay:
• De
Device
vice name
name: The unit name set by the user. This name will be included in the .aqs
configuration file name when the file is loaded from the relay.
• De
Device
vice loc
loca
ation
tion: The unit location set by the user. This name will be included in the .aqs
configuration file name when the file is loaded from the relay.
• Serial number
number: Unique serial number for identification purposes. Does not inhibit you from
loading the same file to another unit with the same hardware and software.
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• SW vversion
ersion: The software version in use.
• HW conf.
conf.: The hardware configuration. Hardware and software order code of the unit.
The tab also has some basic settings available:
• Timesync. sour
source
ce: Chooses whether the internal clock is used or whether the time is
synchronized via NTP or a serial protocol (see the section "Commands menu" and its
subsection "Time settings").
• Enable sta
stage
ge ffor
orcing
cing: (See the section "Stage forcing" below.)
• Enable ob
object
ject contr
control
ol confirma
confirmation
tion: When enabled, the relay asks for confirmation after a
control command has been given to an object through the HMI mimic before executing the
command.
• Syst
stem
em pha
phase
se rro
ota
tating
ting or
order
der a
att the moment
moment: Displays the system phase rotating order used
at this moment. Can be either A-B-C or A-C-B.
• Syst
stem
em pha
phase
se rro
ota
tating
ting or
order
der se
settting
ting: Sets the system phase rotating order.
• Lang
Langua
uage
ge: Chooses the language used by the relay (see the section "Commands menu" and
its subsection "Uploading language files").
• UT
UTC
C time
time: Time of the relay's clock in UTC format (Coordinated Universal Time).
• Clear e
evvents
ents: Clears events recorded into relay.
• LCD contra
contrast:
st: Adjusts the contrast of the liquid-crystal display (LCD). Available in the AQ-210
series relays.
• Displa
isplayy brig
brightness
htness: Adjusts the screen brightness to be brighter (up to 8) or dimmer (down to
0). By default it is at 4. Available in the AQ-250 series relays.
• Return tto
o de
defa
fault
ult vie
view
w: The time (in seconds) how long it takes for the relay to return to the
default view from the mimic view. If the delay is set to 0 s (as is the default), the relay will not
go back to the mimic view automatically.
• Rese
esett la
lattches
ches: An alternative to using the Back button in the front panel of the relay. Resets
all activated lacthed signals.
• Mea
Measur
surement
ement rrecor
ecorder
der: Enables Measurement recorder function. See chapter Measurement
recorder for detailed information about the function.
• I/O De
Defa
fault
ult ob
object
ject selection
selection: Defines which object open/close status I and 0 button
LEDs follow in the front panel of the relay.

If the Live Edit mode is activate, you can quickly check the state of the protection stages and the status
of the objects in use from the Protection, Control and Monitor profiles at the bottom of the General
menu.
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Stage forcing
In AQ-200 series relays you can test the protection system's logic and operation by controlling the
state of the protection functions manually without feeding any current or voltage into the relay. To
enable stage forcing, set the "Enable stage forcing" to "Enabled" in the General menu. After stage
forcing has been enabled, you can control the status of a protection function (Normal, Start, Trip,
Blocked, etc.) in the Info tab of any protection function. The image below shows an example of stage
forcing with the I> function.

NO
NOTE!
TE!
Protection functions remain operational while stage forcing is enabled. Please disable stage
forcing in the General menu to ensure the relay's normal operation after testing.

Function comments

You can write comments for activated functions in the Function comments tab in the General menu.
For example, you can write notes when you parameters were last changed (see the image above). You
can also write comments in the functions' own Settings menu.

5.3 Protection menu
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The Stage activation tab is the main tab in the Protection menu. Here you can activate and disable
protection functions. The available protection functions in the configuration depends on the
device type. After you have activated a function, its parameters and other information can be found by
navigating to its tab. For example, if you activated the I> function (the overcurrent function) found listed
under "Current stages" in the stage activation menu, you are able to access its settings from the
Current menu. Each activated function has the following subsections or tabs.

Info tab
After a function has been activated, opening the function's menu automatically opens into the function's
Info tab. The Info tab displays information related to the function such as statistics on starts and trips,
measurements and the active settings. Additionally, this is where you can control status forcing if stage
forcing has been enabled in the General menu.

• Se
Settting contr
control
ol fr
from
om comm bus
bus: Some functions allow you to enable setting changes through
a remote connection (SCADA).
• Mea
Meas.
s. side
side: If the unit has more than one current measurement card, some functions may
require you to choose which card the relay supervises.
• Condition
Condition: Displays the status of the function if the Live Edit mode is activated. Otherwise, it
displays the status of the function when the .aqs file was saved.
• Pha
hases
ses condition
condition: Some functions display status of each phase (start and trip).
• Expect
Expected
ed opera
operating
ting time
time: Displays the expected operating time with the measured values at
that time. Especially useful when testing inverse curve delays.
• Time rremaining
emaining tto
o trip
trip: Displays how much time remains to the next trip with the currently
measured values.
• Xmea
moment: Displays the ratio between the measured value and the set
meass/Xse
sett at the moment
operating level at that moment. When the measured value is exactly at the operating level, a
value of 1.00 is displayed for Xmeas/Xset.
• Mea
Measur
sured
ed ma
magnit
gnitude
ude: Some functions give you the option of choosing the measured
magnitude (usually this is a choice between RMS values, TRMS values and peak-to-peak
values).
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The "Characteristics graphs" section of the Info menu is found in most of the protection functions. The
graph gives us useful information on the settings currently in use. If the Live Edit mode is activated, the
graph also shows us visual information of the function's status at a given moment. In the example
above, the image on the left shows the time delay settings in a graph form. The image on the right
shows a vector graph of the measured currents vs. the pick-up level.

Settings tab
You can change the settings of the function in the Settings tab. The range of the setting for each
parameter is displayed below its text box. The minimum step for the parameter is in the square
brackets. For instance, in the example image below, the unit of the parameter is seconds (s), the
minimum setting value is 0 seconds, the maximum setting value is 1800 seconds, the minimum step is
0.005 seconds, and the currently used setting value is 0.04 seconds.

NO
NOTE!
TE!
You can find the instructions for setting up each individual protection function from the
device's manual, under the section describing the protection function in question. The latest
manuals can be downloaded at arcteq.fi/downloads/.
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Registers tab

The Registers tab contains two views: Operation event register and General event register. Operation
event register displays information about the function's alarms and trips. The tab only displays the
measurement values that are relevant to the actual function. Each function registers its operation into
the last twelve (12) time-stamped registers. The values recorded into registers contain information
such as the time stamp, the fault type, the pre-triggering measurement value, the fault measurement
value, etc. You can find a more detailed explanation of what each of the register columns records in the
device's manual (under the selected protection function's chapter, in the section titled "Events and
registers"). The manuals can be downloaded from arcteq.fi/downloads/.
When you open an .aqs configuration that has been downloaded from the relay, AQtivate displays the
registers recorded to the .aqs at the moment of downloading. If the Live Edit mode has been activated,
AQtivate displays the registers in real time.
To clear the registers, select "Clear" in the "Clear registers" drop-down menu that is located below the
table.
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General event register displays events recorded by the function. The relay records any event that has
been activated in the Events tab. These events can be also viewed at Tools → Events and logs →
Event history.

I/O tab

The I/O tab is divided between the Direct output control tab and the Blocking input control tab.
In Direct output control the function's output signals can be used to switch output the statuses of
signals and user LEDs ON or OFF. The available output signals vary depending on the function. The
matrix has two kinds of connections for output contacts: "Connected" and "Connected and latched".
The connected output is activated (or released) when the input is activated (or released). Similarly, the
latched connection output signal is activated when the input is activated; however, the output remains
active until it is cleared manually from the device's panel by pressing the Back button. A latched signal
can also be reset by remote terminal unit. See the diagram below describing the difference between
normal and latched signals.
Click on the crossing point of an input signal and an output signal to make a connection. Then choose
"None", "Connect", or "Latch".
Figure. 5.3 - 15. Behaviour of normal and latched signals.

In AQ-25x series devices you can choose the color of the LED when making the matrix connection.
The available colors are green, red and orange.
When the matrix has been configured, upload the logic with Commands → Write to relay.
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The Blocking input control tab is used to determine which signals block the function. By default no
signals block any function. Click Edit at the bottom of the window to set the blocking signals of the
function. A list of different signals appears. In the example image above, we are setting up signals that
would block the I0> (earth fault) function. The Protection OFF signal (a renamed, programmable control
switch) is connected which means that whenever this signal is true, the I0> stage is blocked. The logic
must be uploaded to the relay (Commands → Write to relay) for the changes to take effect.

Events tab

You can select which events are recorded into the Event history by setting the Event mask dialog. To
set the Event mask dialog, click on the number box. A pop-up window appears where you can select
which event types are recorded. After this the recorded events will show up in the Event history (Tools
→ Events and logs → Event history or the shortcut Ctrl
Ctrl+S
Shift
hift+E
E). The recorded events can also be
checked in the HMI if the Events screen has been applied to the carousel (see Tools → Carousel
Designer for more information).
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5.4 Control menu
5.4.1 Controls enabled
The Controls enabled tab is the main view of the Control menu, and it is used to activate and disable
control functions, controllable objects and indicators. Once the functions are activated they can be
adjusted in the Control functions tab. Objects and indicators can be adjusted in the Objects tab.

5.4.2 Setting groups
In the Setting groups tab you can set the number of setting groups used, determine which signals set
the setting groups on, and force a setting group change. The "SG local select" subsection determines
which digital inputs or logical signals set the setting groups on. The new setting group configuration
must be uploaded to the relay (Commands → Write to relay) for the changes to take effect.
For example, let us set the "Used setting groups" from "SG1" to "SG1...4" (see the image below).
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Let us see what happened to the menu of a protection function (e.g. Protection → Overcurrent →
Settings). As can be seen in the image below, there are now four setting groups available. Note that
when new setting groups are added, the parameter settings may not be the same as in the default
"SG1". When a new setting group has been added for the first time, it appears with the default settings.

You can bypass the setting group selection logic and force the activation of a wanted setting group.
This is useful, for instance, during commissioning where the tester is not able to activate the signals
which would set the desired setting group into use. In the image below, "Force SG change" has been
enabled and the desired setting group ("Force SG") has been set to "SG2".
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5.4.3 Objects

The Objects tab is used for setting up circuit breakers and disconnectors as well as their status
information and control. An object can be applied to the HMI mimic view after it has been set up.

Some relays also have indicators: they can display the state of a switch but cannot receive any open or
closed signals.
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NO
NOTE!
TE!
For a more detailed description on how to setup objects, please check the relay's own manual
at www.arcteq.fi/downloads.

5.4.4 Control functions
This tab is used for setting up the control functions activated in the Controls enabled tab. You set up
control functions in the same way you set up protection functions.

5.4.5 Device I/O tab
Digital input and output settings
The Digital input settings include the following digital input settings (see the image below):
•
•
•
•

the polarity
the activation and release threshold voltage levels
the activation and de-activation delays
DI AC mode enables and disables the 30-millisecond delay that accounts for alternating
current.

The Digital output settings are for setting the outputs between normally open (NO) and normally closed
(NC).
You can change the descriptions of both inputs and outputs; this helps you differentiate the various
signals from one another when making configurations.

LED settings
In the LED settings you can change the descriptions of the user LEDs (see the image below).
Additionally, you can set the color of those LEDs (green or yellow) when configuring AQ-210 series
units. In AQ-250 series units the color of the LED is chosen when you connect signals to the LEDs in
the matrix. The color priority defines which color is lit up if two or three colors are activated for the
same LED.
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Device I/O matrix

The Device I/O matrix tab displays the full I/O matrix of the device (see the image above). Any I/O
connections made to any of the functions can also be seen here. Additionally, whenever connections
are made in the I/O matrix table, those changes can be seen in the function's I/O matrix table
(Protection → the function's I/O tab). When the Live Edit mode is on, the status of an active signal is
displayed with a green line (see the image above).
Whenever changes are made to the Device I/O matrix, the logic in the device is no longer up to date.
The logic needs to be updated into the relay so that the changes take effect (Commands → Write to
relay).
The available output signals vary depending on the device type.
Figure. 5.4.5 - 16. Behaviour of normal and latched signals.
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The matrix has two kinds of connections for output contacts: "Connected" and "Connected and
latched". The connected output is activated (or released) when the input is activated (or released).
Similarly, the latched connection output signal is activated when the input is activated; however, the
output remains active until it is cleared manually from the device's panel by pressing the Back button. A
latched signal can also be reset by a remote terminal unit. See the diagram above describing the
difference between normal and latched signals.
Click on the crossing point of an input signal and an output signal to make a connection. Then choose
"None", "Connect", or "Latch".
When configuring an AQ-21x series device LED assignments, you can set the color of the LED (Control
→ Device I/O → LED settings). In AQ-25x series devices you can choose the color of the LED when
making the matrix connection. The available colors are green, red and orange. If two or more signals
are attempting to activate different colors to the same LED, the displayed color depends on the priority
that you have set (Control → Device I/O → LED settings).

5.5 Communication menu
Communication menu is used for setting up the basic settings for connecting to unit with setting tool
and RTUs.

5.5.1 Connections
The Connections tab consists of the Ethernet IP address settings and the RS-485 serial
communication settings, both located in the back panel.

Ethernet
The Ethernet IP address settings define what IP address the Ethernet port uses. If an Ethernet-based
communication protocol is used, this IP address is used for that as well. Additionally, this section
displays the device's MAC address. You can enable Ethernet-based communication protocols (such as
IEC 61850, Modbus TCP, etc.) at Communications → Protocols.

Virtual Ethernet
Virtual Ethernet enables the device to be connected to multiple different networks simultaneously via
one physical Ethernet connection. Virtual Ethernet has its own separate IP address and network
configurations. All Ethernet-based protocol servers listen for client connections on the IP addresses of
both the physical Ethernet and the Virtual Ethernet.
You can enable the Virtual Ethernet connection in the Virtual Ethernet section. You can also edit its IP
address, netmask, and gateway there.

Serial COMx
In this section you can define the basic settings used by serial communication ports. You can select
the serial communication protocol if one is used by this port. Further communication protocol settings
can be done at Communications → Protocols.

5.5.2 Protocols
This tab mostly consists of communication protocol enabling, slave addresses, measurement intervals
etc. Available settings depend on the communication protocol.
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NTP
If NTP time synchronization is used, the server and client settings are defined here. Please note that in
order to use time synchronization with NTP, the "Timesync. source" parameter in the General menu
should be set to "External NTP". When the device time is synchronized, the "NTP quality for events"
parameter in this tab changes from "Not synchronized" to "Synchronized".

IEC 61850/GOOSE
This tab is used as a starting point for configuring IEC 61850 settings. The settings include the
enabling of IEC 61850 and/or GOOSE subscription, GOOSE input settings and measurement
deadbands. After these have been set up, further settings can be done via Tools in the AQtivate main
toolbar (Tools → Communication → IEC 61850).

Modbus/TCP
In this tab you can only enable the Modbus/TCP protocol and define the IP port for the communication.
All further settings can be done via Tools in the AQtivate main toolbar (Tools → Communication →
Modbus map).

Modbus/RTU
In this tab you can only set up the Modbus/RTU slave address. You can enable the Serial Modbus/RTU
at Communication → Connections. All further settings can be done via Tools in the AQtivate main
toolbar (Communication → Modbus map).

IEC 103
In this tab you can only set up the slave address and the measurement update interval. You can enable
the IEC 103 protocol at Communication → Connections. All further settings can be done via Tools in
the AQtivate main toolbar (Tools → Communication → IEC 103).

IEC 101/104
The standards IEC 60870-5-101 and IEC 60870-5-104 are closely related, as both are derived from
the IEC 60870-5 standard.
On the physical layer IEC 101 uses serial communication, whereas IEC 104 uses Ethernet
communication. If the IEC 101 protocol is used, it can be activated at Communication → Connections.
If the IEC 104 protocol is used, it can be activated at Communication → Protocols → IEC 101/104
(i.e. this tab). Both IEC 101 and IEC 104 share the measurement deadband settings and the scaling
coefficients. All further settings can be done via Tools in the AQtivate main toolbar (Tools →
Communication → IEC101/IEC104 Map).

SPA
In this tab you can only set up the SPA address and choose whether or not time synchronization is
used. You can enable SPA at Communication → Connections. The SPA map can be found at Tools →
Communication → SPA map through AQtivate's main toolbar. The SPA event list can be found
at Tools → Events and logs → Event list.

DNP3
DNP3 is supported in both the serial mode and the TCP (Ethernet) mode. To use DPN3 in the serial
mode, it must be activated at Communication → Connections. If DNP3 is used in the TCP mode, it
must be activated at Communication → Protocols → DNP3. Further settings can be found at Tools →
Communication → DNP.
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Modbus I/O
The Modbus I/O tab is used for RTD and mA measurements with external ADAM modules connected
to the RS-485 port. Using ADAM modules requires that the Modbus I/O protocol is selected
at Communication → Connections.

5.5.3 General I/O
The General I/O tab has twelve (12) fault registers that can be set up to record the following signals:
•
•
•
•
•

I>, I>>, I>>> and I>>>> (non-directional overcurrent) fault values of each phase individually
Io>, Io>>, Io>>> and Io>>>> (non-directional earth fault) residual current values
Id>, Id>>, Id>>> and Id>>>> (directional overcurrent) fault values of each phase individually
Iod>, Iod>>, Iod>>> and Iod>>>> (directional earth fault) residual current values
FLX (fault locator) value

Each of these can be set to be triggered by the TRIP signal, by the START signal, or by both START
and TRIP signals. These registers can be read through SCADA for fault analyzing.

5.5.4 Real-time signals to communication
Real-time signals to communication can be used by "Fast Modbus" to report measurement values
quickly to Modbus. There are eight (8) channels available in this function. The measurements are
categorized under "Currents", "Voltages", "Powers", "Impedance (ZRX) and admittance (YGB)" and
"Others".
For example, if the ninth harmonic of the IL2 current measurement needs to be reported to SCADA,
simply set the magnitude of one of the channels as "Currents" and "IL2 9.h". After setup this function
reports these measurements to SCADA.

5.6 Measurement menu
The Measurement menu is used for setting up current and voltage transformer scaling and for
observing different measurements and phasors. The following lists all possible measurement options;
the device type in use determines which of them are available:
•
•
•
•
•
•
•
•
•
•
•
•

Transformers (CT & VT)
Frequency
RTD and mA inputs
RTD
AI (mA, DI volt) scaling
Current measurement
Current component measurement
Voltage measurement
Power and energy measurements
Impedance calculations
Admittance calculations
Phasors

Additionally, the final tab (Measurements update) allows for the setting of the update interval of various
measurements.
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NO
NOTE!
TE!
This chapter goes through the first two measurement options, as they are the most relevant
to the configuration of the Arcteq relays. If you wish to read a more detailed and technical
explanation of these as well as of the other measurements, please refer to the
"Measurements" chapter of the individual device's manual (can be downloaded at arcteq.fi/
downloads/).

CT module

The CT module tab is for setting up the current transformers' primary and secondary nominal currents
as well as the polarities of the channels. By default, the per unit value of current-based protection
functions is scaled from the current transformers' primary nominal current. The nominal current value
can also be set by selecting the "Object In p.u." option for "Scale meas. to In" and then giving a current
value to "Nominal current In". A more detailed description of current measurement can be found in the
device manual.

VT module
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The VT module tab is used to set up the nominal values of voltage transformers. The only difference to
current transformer settings is that you can choose from three different measurement modes (3LN+U4,
3LL+U4, or 2LL+U3+U4. Depending on which measurement mode is chosen, you can activate U3, U4
or both channels for residual voltage measurement or for synchro-checking. You can also activate
voltage memory in this tab. A more detailed voltage measurement description can be found in the
device manual.

Frequency
In the Frequency tab you select the sampling mode which determines which frequency setting is used
in calculations, "Fixed" or "Tracking". If set to "Fixed", the calculations that need frequency are based on
the value given in the "Sys. nom. f." (that is, the system nominal frequency) parameter; by default it is
50 Hz. If the sampling mode is set to "Tracking", the frequency will be tracked by referencing the
chosen channels in "f. Refx" (that is, the frequency reference x). A more detailed frequency
measurement description can be found in the device manual.

5.7 Monitoring menu
Enabling and setting monitoring functions
The enabling and setting of monitoring functions is done the same way as with control functions and
protection functions. The Monitors enabled tab lists the monitoring functions that the relay in question
has and with the drop-down menu you can activate them at will. In the Monitor functions tab you can
select a monitoring function and view its information and edit its settings.
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Disturbance recorder

The parameter settings for the disturbance recording are done in Monitoring → Disturbance
REC. When the disturbance recorder has been configured, the Recorder Control section displays the
following: the maximum number of recordings that can be recorded into the memory, the maximum
length of a recording, the maximum length of a pre-trigger recording as well as the recordings currently
in memory. The table below presents some examples of how many recordings fit into a relay' s memory
with different settings.
Table. 5.7 - 1. Examples of the number of recordings fit into relay memory with different settings.

Example 1

Example 2

Example 3

Samples per cycle

64

64

64

Analog channels

8

8

8

Digital channels

24

24

24

Record duration

5s

10 s

60 s

Total number of recordings

100

52

8

NO
NOTE!
TE!
When setting the "Recording length", its value should not exceed the value of "Max. length of
recording".
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In the example figure above the Disturbance recorder records 64 samples per cycle from the chosen
nine analog channels (IL1, IL2, IL3, I01C, I01F, UL1, UL2, UL3, U0). It also records the state of the four
chosen digital channels (I>START, I>TRIP, I> BLOCKED and Ih> START).
If there is a disturbance recording in the memory, you can retrieve it by clicking Disturbance recorder
on the AQtivate main toolbar and selecting "Get DR file" from the drop-down menu. This loads the DR
file as a .zip file to the folder you have set for disturbance recordings in Tools → Settings. If "Auto. get
recording" has been enabled, the recordings are sent to the relays FTP server; from there the
recordings can be loaded with SCADA.
Any distrubance recording file in COMTRADE format can be evaluated by launching the AQviewer
software (installed with AQtivate). It can be opened by clicking Disturbance recorder on the AQtivate
main toolbar and selecting "Launch AQviewer" from the drop-down menu.
When uploading disturbance recorder parameters and logic changes to the relay, you also need to
write the "Disturbance recorder" settings (Commands → Write to relay).
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Device diagnostics
Table. 5.7 - 2. Device diagnostics parameters.

Name

Range

Step

Default

Description

Diagnostic alarm
status

0: Temp. out of
range
1: Voltage out of
range
2: HW
configuration
invalid
3: Relay output
failure
4...9: Option card
A...F alarm
10. GOOSE
invalid

-

-

Displays the status of the diagnostic alarm.

Clear diagnostic
alarm

0: 1: Clear

-

0: -

Clears the diagnostic alarms.

Protection
constants
calculated

0: Not calculated
1: Calculated

-

-

Indicates whether or not protection constants are calculated.

Internal
temperature

0.0...200.0 ºC

0.1
ºC

-

Displays the internal temperature of the device.

Internal voltage (24
V/24 C max/24 V
min/24 V deviation)

0.0...50.0 V

0.1 V

-

Displays the internal voltage of the device: the nominal, the
maximum, the minimum, and the deviation.

Full system reset

0: 1: Reset

-

0: -

Resets the whole system of an AQ-200 series device.

Protection system
reset

0: 1: Reset

-

0: -

Resets the protection system.

Reset is pending

0.0...60.0 s

0.1 s

-

When a full system reset or a protection system reset
command has been given, a countdown start. When the
countdown reaches zero, the AQ-200 series device resets.

Baseboard card
revision

0...232 – 1

1

-

Displays the revision of baseboard card.

Baseboard card
serial number

0×0...0×FFFFFFFF

0×1

-

Displays the serial number of the baseboard card.

CPU serial number

0×0...0×FFFFFFFF

0×1

-

Displays the serial number of the device's CPU. You can have
up to four (4) CPUs; the serial number of each is displayed on
its own row.

46

AQtiv
Qtiva
ate 200

Instruction manual
Version: 2.02

Name

Step

Default

0: Reserved
1: Display
2: Current
measurement
3: Voltage
measurement
4: Digital input
5: Output relay
6: Arc
7: Communication
8: mA output
9: mA input
10: RTD input
11: Low energy
analog
12: Digital input
13: U0
measurement
14: LC Ethernet
15: RJ 45
Ethernet
16: ST Ethernet

-

0:
Reserved

Displays the card type of the selected slot (A...N).

Slot x card revision

0...232 – 1

1

-

Displays the card revision of the selected slot (A...N).

Slot x card serial
number

0×0...0×FFFFFFFF

0×1

-

Displays the card serial number of the selected slot (A...N).

Internal relay fault
status

0: Storage error
1: Logic file
missing
2: Acquisition unit
error
3: Measurement
config error
4: Relay hardware
setup error
5: System
overload error
6: Not configured
yet
7: Firmware
upgrade done
8: Slot supervision
error
9: Software
inconsistency
error
10: Safe setting
mode active

-

-

Displays the internal relay fault status of the device.

Clear fault status

0: 1: Clear

-

0: -

Clears the (internal relay fault status.

Option card health
status

0: Baseboard fault
1: Card slot A fault
2: Card slot B fault
3: Card slot C
fault
4: Card slot D
fault
5: Card slot E fault
6: Card slot F fault

-

-

Indicates if fault on any of the cards have been detected

Logic state

0: Setup
1: Stopped
2: Running
3: Error

-

-

Indicates the status of logic.

Gates usage

0.0...100.0

0.1

-

Displays the amount of available logic gates used in
percentage value.

Slot x card type
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Name
Wires usage

Range
0.0...100.0

Step

Default

0.1

-

Description
Displays the amount of logic wires used in percentage value.
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6 Commands menu

6.1 Time settings
Selecting time zone
Time synchronization with certain communication protocols require that the time zone of the device is
defined. You can select the time zone for the relay: click Commands in the tooldbar and then
select "Set time zone" from the drop-down menu (see the image below).

The desired time zone can be selected from the following dialog (see the image below).
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Synchronizing time
If there is no time synchronization source you can synchronize the relay time with the PC time: click
Commands in the tooldbar, and then select "Sync time" from the drop-down menu (see the image
below).

Alternatively, you can choose to synchronise the relay and PC times when you upload configurations to
the relay by checking the box titled "Sync time" (see the image below).

6.2 Uploading language files
For the time being, the AQ-200 series devices have five officially included languages: English, Finnish,
French, Russian and Spanish. However, a customized language file can be uploaded to the relay. First,
click Commands on the toolbar and select "Load language" from the drop-down menu (see the image
below). This opens a file dialog which allows you to upload the desired language file to the relay.
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6.3 Set timers
You can set timer signals to help control setting groups and other logic components which activate and
deactivate at certain intervals. First, click Commands in the toolbar and then select "Set timers" from
the drop-down menu. When you click the green plus icon (+) at the top right of the window, you add a
new timer configuration line. You can then select one of the displayed timers, and set its state to switch
to 1 or 0 at a specific time.
The calendar view below the timer configuration line shows when a specific timer is on. Each timer has
its own color code; the code is displayed at the top of the window above the timer configuration line. As
can be seen in the example below, the state of the selected timer is 1 (as in, the timer is on) when a
day's box is red. The red circle marks the current day (in this example, the date is November 13th). You
can click on a day to see a more detailed division of the day below the calendar at the bottom of the
window. Once the timers have been configured, you can send the configurations to the relay by
clicking the "Set" button on the top right of the window. This requires an active connection to the relay.

6.4 User levels and their passwords
There are four (4) user levels:
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•
•
•
•

Super user = has full accesss, including configurations
Configurator = has access to all settings
Operator = has access to limited settings and control
User = can only view.

Each user level is represented by a specific lock icon in the HMI (see the image below).

Setting up user levels in your local HMI
The factory default is that all user levels are unlocked in the device. You can activate and lock various
user levels: push the Lock button in the device's HMI, choose the key icon for the user level, and then
set the desired passwords for the different user levels (see the image below).
NO
NOTE!
TE!
Passwords can only be set at the local HMI.
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The key icon next to the user level allows you to set a new password for that user level. Any user level
with a password can be locked by pressing the Ent
nter
er key while the lock is selected. If you need to
change the password, select the key icon again and give the new password. If you want to disable the
password requirement for a specific user level, set the password to "0".
Please note that in AQ-x25x units the unlocking and locking of a user level generates a time-stamped
event to the event log.
NO
NOTE!
TE!
A user level with a password automatically locks itself after half an hour (30 minutes) of
inactivity.
NO
NOTE!
TE!
Changing the password requires that the user level in question is unlocked.

Accessing user levels in AQtivate
After you have activated the passwords, AQtivate requires your login information. Click Commands on
the toolbar and select "Login" from the drop-down menu (see the image below).

This makes The Access levels pop-up window appear (see the image below). Each level requires its
own password to open it. When a user level is opened, an event is recorded to the relay's event history.
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At the top of the AQtivate window, next to the Live Edit mode box, there are a number of yellow stars
(see the image below). They indicate the active user level. Three yellow starts represent the Super user
level, two yellow stars represent the Configurator level, and one yellow star represents the Operator
level. If all stars are grey, the active level is User.

6.5 Clearing Event buffer
You can clear the event history by clicking Commands on the toolbar and selecting "Clear Event
buffer". This clears the event history and places an "Event buffer clear" marker into the event history.

6.6 Reconfiguring communication settings
When you upload new communication IP settings to the relay, a prompt appears asking whether these
settings will be adopted to use immediately (see the image below).

If "Yes" is selected, the new settings are adopted right away. If "No" is selected, the new IP settings will
be adopted only after you have brought up the same window through AQtivate (Commands → Reconf
communication settings) and clicked "Yes". If unit is rebooted before reconfiguration is done, unit will
revert back to original IP address.

6.7 Safe Settings mode
You can toggle the Safe Settings mode: connect to a relay, click Commands on the AQtivate main
toolbar, and select "Toggle Safe Settings mode" from the drop-down menu (see the image below).

When in this mode, you can perform tests without causing the relay to actually control any of the output
contacts. Events are still triggered normally.
Turning the Safe Settings mode on causes the relay to give a backup .aqs file. This backup has the
current relay settings. If the new settings fail the test and you need the old setting back, you can use
this backup .aqs file to retrieve them. The file also includes the event history dialog. This dialog can be
used to see whether or not the test was successful.
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When the Safe Settings mode is activated, a red SAFE MODE label appears on the main toolbar (see
the image below).

When this mode is active, the HMI display of the device displays a skull at the top of the display and of
the IRF output contact; the device's ERROR LED is activated.
You can disable the Safe Settings mode by clicking Commands → Toggle Safe Settings mode again.
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7 Tools menu

7.1 Running scripts
Occasionally Arcteq scripts need to be run to the relays. For example, you may need to run a script
when you have changed the hardware configurations after installing a new card. You can do this by
clicking Tools on the AQtivate main toolbar and selecting "Run script" from the drop-down menu.
Disabling the firewall is recommended when running a script because the firewall may cause the script
to fail. All scripts are provided by Arcteq personnel.

7.2 Mimic editor (AQ-210 series)
The Mimic editor is used to create a visualization of the protected system for the HMI. In this chapter
we are going to take a look at the simple tools AQtivate has for making a mimic display for AQ-210
series units.
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The mimic display is a 9x6 grid which can be edited individually. The selectable items in the Mimic
editors’ library include:
• Lines and icons for drawing purposes
• Objects and indicators to visualize the state of breakers and disconnectors (configured in the
Objects tab of the Control menu).
• Programmable control switches which can control logic, setting groups, etc.
The grid can be cleared by clicking the "Clear" button.

Adding symbols and objects
Click on one of the boxes in the grid and an Object menu appears. Select the item you want to use
from the "Select item" drop-down menu. The frame on the right shows what the item looks like.
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Adding measurements

You can add measurements into the mimic by using the drop-down menus on the right side of the HMI
designer (see the image above). The HMI display can use up to ten (10) different measurements. The
text boxes are used to describe what the measurements represent. If you put a comma after the text,
you can define the precision of the measurement by customizing how many decimals places are used
for the value. For example, "I01:,2" gives the primary residual current with the accuracy of two decimal
places.
You can change which measurement is given in which row by selecting the measurement from the
drop-down boxes to the right of the "Position (X,Y)" text. Changing the number of rows also changes
how many measurements can be shown in the mimic. However, each row can only fit two
measurements.

Adding programmable mimic indicators
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Programmable mimic indicators can display texts which indicate the status of the network. In the
example image above, the I0> BLOCKED signal has been assigned to the Mimic indication status 1
(through Control → Device I/O → Programmable mimic indication). Then you can choose a box from
the Mimic editor grid and select "Programmable indicator text" from the library. Before clicking "OK"
type in the texts you want displayed on the screen when the signal is on and when it is off.

Loading the mimic to relay

If you have an active connection to a relay, click the "Send to relay" button (highlighted in the image
above) to send the mimic into the relay.

Exporting the mimic
After you are finished creating the mimic, clicking the "Export" button makes it a part of the .aqs
configuration file you are working on. Please note that the export command is executed automatically
after certain functions, while it is not executed automatically after other functions (such as editing the
measurements text field).

Saving the mimic as a separate file
The mimic can be saved as a separate file by clicking the "Export As.." button. You can import a mimic
from these separate files by pressing the "Import from.." button. This is a useful tool especially when
there are several relays with similar custom mimics. You can also use the Export and Import buttons to
copy the same mimic to other .aqs files.

7.3 Mimic editor (AQ-250 series)
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The Mimic editor is used to create a visualization of the protected system for the HMI. In this chapter
we are going to take a look at the tools AQtivate has for making a mimic display for AQ-250 series
units. AQ-250 series devices can store up to five (5) mimics.
The image and table below present the functions available to you in the Mimic editor's main toolbar.

(#) Button

Description

1. Mimic drop-down
menu

Chooses which of the five available mimics is being worked on.

2. New

Empties the mimic sheet.

3. Reload

Reloads a previously saved version from the mimic slot chosen with the drop-down menu (#1).

4. Save

Saves the mimic to the currently open .aqs file and to the mimic slot chosen from the drop-down
menu (#1).

5. Open

Opens a mimic file.

6. Save as…

Saves the mimic file as a separate file.

7. Send to relay

Sends the currently open mimic to the relay if there is a connection to the relay.

8. Last loaded slot

Indicates the slot to which the mimic has been loaded.

9. Use grid

If the grid is in use, items in the mimic editor move by the number of pixels defined in "Grid size"
(#10).

10. Grid size

Defines the number of pixels that items move each step when "Use grid" (#9) is enabled.
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Adding and removing items

You can add items to the mimic by right-clicking somewhere on the mimic sheet and selecting "Add
item" from the menu that appears. By clicking the "From library" button on the right, you get a pop-up
window with the various item types that are already in the library. Select an item and then press the
"Import" button. You can resize the items and move them on the mimic grid. You can also add a
selected item to a library with the item name as its title with the "Add to library" button. An item that has
been added to a library can then be used again by choosing it from the list by clicking "From library".
You can also remove items from the mimic: right-click on an item on the mimic and select "Remove
item" from the menu that appears next to the cursor. Alternatively, you can select the to-be-deleted
item from the list at the top-right window, right-click it and select "Delete" from the menu.

Item management

You can move an item to the front and back one step at a time with the "Up" and "Down" buttons. The
item at the top of the list is in the front and the item in the bottom of the list is the furthest back. You
can also rename the item by double-clicking it on the list. Right-clicking an item brings up more options
for moving and deleting it.
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Function control item

You can select between four (4) function controls; only one can be selected at any one time. "Toggle"
allows you to control logical inputs ON (1) and OFF (0) with the selected item. "Control object" lists the
available objects that can be controlled with the item. "Step" controls the functions related to
Generator commander. "Write object (I/O)" controls objects such as the voltage regulator with up and
down commands.

Item images and visibility conditions

An item can contain one or more images. Each image can then be assigned with one or more visibility
conditions with "Add image condition". If no visibility condition is assigned, the image is always
displayed. If two images are visible in the same item at the same time, the image that is at the top of the
list is displayed. If multiple visibility conditions are applied, all conditions must be met for the image to
be displayed. In the example above, the image "CBopen.png" is visible if the parameter "Object type" is
set to "Circuit breaker" and its status (as in the parameter "Object2 Break") is "Open".
The "Change image" button allows you to change the image while retaining the image conditions of the
image being replaced. Please note that the new image is applied with the original resolution. You can
resize it (and other images) by changing the resolution number located next to the "Resize all" button; if
that button is active, you resize all the images in the item at the same time.

Rotation (deg) rotates the images in the item. Changing this setting rotates every image in the item.
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An item can contain one or more texts. Each text can then be assigned with one or more visibility
conditions. If no visibility condition is assigned, the text is always displayed. If two texts are visible in the
same item at the same time, the texts are displayed on top of each other unless the texts within the
item have been moved by changing their text position numbers. If multiple visibility conditions are
applied, all conditions must be met for the text to be displayed.

The image above presents the various text settings available in the Mimic editor. The default font size
for texts added to items is 12; however, you can resize the font with the number box. You can also
move the text's position inside the item with the two number boxes (the left one moves the texts
horizontally, the right one vertically). Additionally, you can add and remove text conditions with their
respective buttons. You can also change the color of the text (the multicolored circle with A) and the
color of the text's background (the multicolored circle).
There are a total of six ways to pick a color for text or its background (see the image below):
A) From the collection of basic colors
B) From the color gradient grid and brightness slider
C) Move the cursor to any point on the screen and click to use that specific color
D) From the collection of saved custom colors
E) Edit the red, green and blue integers as well as the hue, saturarion and brightness individually
F) Enter the color's HTML code
In addition to these settings, the "Alpha channel" number box sets the transparency of the text or of the
text background (0 = fully transparent, 255 = fully visible).
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The same item can be applied with both images and texts. For example, you can have the component's
abbreviation (e.g. "Q0") next to the image (see the image below).
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Adding measurements to the mimic view
You can add measurements by right-clicking the mimic sheet and selecting "Add measurements" from
the menu that appears. The following setting selection (see image below) appears on the right side of
the Mimic editor window.

The plus (+) button adds a new row to the measurement item. You can add a prefix to any
measurement row by right-clicking its slot below "Measurement text". From the "Measurement
parameter" drop-down menus you can define which measurement is shown in the mimic. Additionally,
you can change the font size, the text color, and the text's background color in the same way as in text
settings. Measurement text is a user defined prefix for the measurement.
The measurement can be assigned with one or more visibility conditions. If no visibility condition is
assigned, the measurement is always displayed. If multiple visibility conditions are applied, all
conditions must be met for the measurement to be displayed.

Adding measurement bar to mimic view
You can add measurements bars by right-clicking the mimic sheet and selecting "Add measurement
bar" from the menu that appears. The following setting selection (see image below) appears on the
right side of the Mimic editor window.
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Setting
Text
Minimum
value

Description
Defines the prefix shown before the measurement value.
Defines the lowest value bar can display. If measured value is lower than what is set here, the bar is displayed as
empty.
Doesn't affect how wide the bar appears in the mimic. Use "Bar width" setting to change the width.

Maximum
value

Defines the highest value bar can display. If measured value is higher than what is set here, the bar displays the
highest value set. Doesn't affect how wide the bar appears in the mimic. Use "Bar width" setting to change the
width.

Font size

Defines the font size of user defined prefix text and measurement value text.

Font
color

Changes the color of user defined prefix text and measurement value text. Uses the same tools as items in text
(described previously).

BG color

Changes the color of text behind prefix text and measurement value text. Uses the same tools as items in text
(described previously).

Bar color

Changes the color of measurement bar. Uses the same tools as items in text (described previously).

Bar width

Changes the width of the bar. Setting is in pixels.

Bar
height

Changes the height of the bar. Setting is in pixels.

The settings shown in the image above with default color settings results in this bar below.

7.4 Logic editor
7.4.1 Logic editor (AQ-210 series)
Logic editor has the tools that are most commonly needed in logic programming.
The image below presents an example where the NOT and AND gates are ON (the wires are green),
and the DI7 Q0 Open input is ON (the text is green). If The Live Edit mode is activated, you can
observe the status of each signal in real time.
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Figure. 7.4.1 - 17. Example with NOT and AND gates.

NO
NOTE!
TE!
The logic is updated every 5 ms in the relay. Fast events might be not be seen in Live Edit
mode. For reliable event activation and de-activation analysis it is recommended to use event
recording and disturbance recordings instead.
NO
NOTE!
TE!
Logic must be designed from left to right. The logic gate operation that must be done first
must be furthest to the left on the canvas. If the order is important, make sure one is not
placed right below another.
NO
NOTE!
TE!
While very large and complex logics can be made with the logic editor, the number of logic
gates and wires that can be placed is limited. The maximum number of gates is 768, and for
wires the maximum is 256. The number of wires currently used is displayed as a percentage
value at Monitoring → "Device diagnostics" in the parameters "Gates usage" and "Wires
usage". These parameters will update only after the logic has been loaded to the relay.

Logic editor command buttons

Logic editor has the following commands on its main toolbar:
• Sa
Savve
Saves the logic to the .aqs file that is currently open.
• Reload
Loads back the logic that is in use in the .aqs file that is currently open.
• Clear
Clears the logic sheet.
• Expor
Exportt
Saves the logic as an .aql file that can then be opened in another .aqs file. It also functions
as backup save of the logic.
• Load
Opens any .aql logic file.
• Expor
Exportt scrip
scriptt
Saves only the script of the logic. Mostly used by Arcteq personnel for troubleshooting
purposes.

67

AQtiv
Qtiva
ate 200

Instruction manual

Version: 2.02

Adding and removing logic gates, inputs and outputs

You can add a logic gate to the table by double-clicking on the table, selecting the wanted logic gate
from the pop-up window (see the image above on the left), and then clicking the "OK" button. To
choose the specific signal for your input and output gates, double-click the I/O symbol on the table and
select the wanted signal from the pop-up window.
You can filter the signal with the search box. For example, typing "trip" to the search box lists all signals
that contain the word 'trip'. The editor does not differentiate between upper and lower case, so "trip",
"Trip" and "TRIP" all result in the same signal list (see the image below).

If you want to remove a gate or a wire, you can click it (making it red) and then press Dele
Delette. If there
are multiple items on the logic sheet you want to delete simultaneously, paint the area with your mouse
(making all components within that area red) and then press Dele
Delette (see the image below). Painted
logic can also be moved around and copied (Ctrl
Ctrl + C) and pasted (Ctrl
Ctrl + V).
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Drawing lines
When you hover the mouse over an input or output pin, an red box appears. Click the box, move the
mouse to the destination and click on the box that appears (see the image below).

7.4.2 Logic editor (AQ-250 series)

Logic editor has the tools that are most common for logic programming. Logic editor has the following
commands on its main toolbar:
• Sa
Savve
Saves the logic to the .aqs file that is currently open.
• Reload
Loads back the logic that is in use in the .aqs file that is currently open.
• Clear
Clears the logic sheet.
• Expor
Exportt
Saves the logic as an .aql file that can then be opened in another .aqs file. It also functions
as backup save of the logic.
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• Load
Opens any .aql logic file.
• Expor
Exportt scrip
scriptt
Saves only the script of the logic. Mostly used by Arcteq personnel for troubleshooting
purposes.
AQ-250 series logics can be divided into multiple logic sheets. To add a new sheet, click on the "Plus"
button (see the image below) or press Ctrl
Ctrl+T
T. These logic sheets can be renamed by double-clicking
on the name. You can remove a logic sheet by clicking on the red "X" button in the top right corner of
the sheet name box; note that the red "X" only appears when the cursor is on top of it (see the image
below).

You can move the logic view with the directional keys (up, down, left, right). Alternatively, you can move
vertically with the mouse scroll wheel, and horizontally by holding the Alt key while scrolling the mouse
wheel. You can also zoom in and out by holding the Ctrl key while scrolling the mouse wheel.
NO
NOTE!
TE!
The logic is updated every 5 ms in the relay. Fast events might be not be seen in Live Edit
mode. For reliable event activation and de-activation analysis it is recommended to use event
recording and disturbance recordings instead.
NO
NOTE!
TE!
Logic must be designed from left to right. The logic gate operation that must be done first
must be furthest to the left on the canvas. If the order is important, make sure one is not
placed right below another.
NO
NOTE!
TE!
While very large and complex logics can be made with the logic editor, the number of logic
gates and wires that can be used is limited. The maximum number of gates is 768, and for
wires the maximum is 256. The number of wires currently used is displayed as a percentage
value at Monitoring → "Device diagnostics" in the parameters "Gates usage" and "Wires
usage". These parameters will update only after the logic has been loaded to the relay.
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Adding inputs, outputs and logic gates

You can add a gate to the logic by double-clicking on the table, selecting the wanted gate from the
pop-up window (see the image above on the left), and then clicking the "OK" button. To select the input
or output signal, double-click an input or output on the logic sheet. Another pop-up window appears
(see the image above on the right) and you can choose the signal from the list. You can filter the signal
with the search box. For example, typing "trip" to the search box lists all signals that contain the word
'trip'. The editor does not differentiate between upper and lower case, so both "trip" and "TRIP" result in
the same signal list (see the image below).

Multiple items in the logic sheet can be chosen to be edited simultaneously by painting the area with
the mouse (see the image below). When multiple items have been painted, you can move the
selected items, delete them (with the Dele
Delette key), or copy and paste them (with Ctrl+C and Ctrl+V
Ctrl+V,
respectively).
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Drawing lines
When you hover the mouse over an input or output pin, an red box appears. Click the box, move the
mouse to the destination and click on the box that appears (see the image sequence below).

You can also connect signals to multiple destinations by repeating the previous steps (see the images
below).
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You can remove connections by clicking on the line and pressing the Dele
Delette key (see the images
below). If you want to exit the wiring mode before connecting two pins, press Esc
sc.

Some logic gates (such as OR gates) can take more than two inputs. This can be done by dragging a
line close to the gate's inputs which makes more inputs appear (see the images below). You can add
up to ten inputs to a single gate.
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7.4.3 Logic gates
AQ-210 and AQ-250 devices mostly have the same logic gates. The available logic gates for each
device type are listed in the table below.
Table. 7.4.3 - 3. Availability of logic gates in AQ-210 and AQ-250 devices

Gate name

AQ-210

AQ-250

INPUT

Yes

Yes

OUTPUT

Yes

Yes

CONNECT

Yes

Yes

NOT

Yes

Yes

AND

Yes

Yes

OR

Yes

Yes

XOR

Yes

Yes

NOR

Yes

Yes

SR latch

Yes

Yes

RS latch

-

Yes

D FLIP-FLOP

Yes

Yes

COUNTER

Yes

Yes

DELAY

Yes

Yes

EDGE

Yes

Yes

LATCH

Yes

Yes

ANALOG INPUT

-

Yes

ANALOG COMPARATOR

-

Yes

Input gate

Input gates are used for bringing user selected binary signals into the logic sheet. An input can be
connected to multiple logic gates. It is possible to set multiple inputs with the same binary signal.

Output gate

Output gates are used for controlling digital outputs (output relays), high speed outputs, logical
outputs, LEDs and Local/Remote switch. Outputs can also be used for resetting latched signals ("Reset
latches") and silence alarm buzzers in alarm annunciator devices.
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WARNING!
Because logic sheet configured in logic editor is the last part in a logic cycle, any output
controlled here will dominate any other control signals elsewhere. This means a direct
connection to an output contact in logic editor will result in connections to same output
contact to be ignored elsewhere (e.g. matrix). If controlling the same output contact by
multiple signals is desired, connect logical output to output gate and then connect the logical
output in the matrix to an output contact.

CONNECT gate

The Connect gate has two applications. The first, and the simplest, application is using the gate to
connect a signal directly from an input to an output (as seen in the image above). The Connect gate is
also used if an output of a logic gate needs to be connected to two outputs when configuring AQ-210
series devices. This is because AQ-210 series units do not support connecting the same signal to two
outputs without a gate between them, and AQtivate does not let you make that kind of connections
(see the image below on the left). In the image below on the right shows a correct way to connect two
outputs to a logic gate.

AQ-250 series units don't require a Connect gate when connecting to multiple outputs.

However, you can always connect a signal to a single output without a Connect gate (see the image
below).
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Figure. 7.4.3 - 18. The truth table of the CONNECT gate

NOT gate

NOT gate is a basic logic gate which inverts the input status.
Figure. 7.4.3 - 19. The truth table of the NOT gate

AND gate

AND gate is a basic logic gate which activates its output when all inputs are active.
Figure. 7.4.3 - 20. The truth table of the AND gate

OR gate

OR gate is a basic logic gate which activates its output when at least one of the inputs are active.
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Figure. 7.4.3 - 21. The truth table of the OR gate

XOR gate

XOR gate is a basic logic gate which activates its output when only one of the inputs are active.
Figure. 7.4.3 - 22. The truth table of the XOR gate

NOR gate

NOR gate is a basic logic gate which activates its output when none of the inputs are active.
Figure. 7.4.3 - 23. The truth table of the NOR gate

SR-LATCH gate

The SR latch gate sets the output value to 1, when the S value is 1. The output value remains at 1
(even if the S value goes back to 0) until the R value is set to 1. If both S and R input are 1, the output
value is set to 1.
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Figure. 7.4.3 - 24. The truth table of the SR-LATCH gate

RS-LATCH gate

The RS latch gate sets the output value to 1, when the S value is 1. The output value remains at 1
(even if the S value goes back to 0) until the R value is set to 1. If both S and R input are 1, the output
value is set to 0.
Figure. 7.4.3 - 25. The truth table of the RS-LATCH gate

D FLIP-FLOP gate

The D flip-flop gate captures the D input value every time the clock input ">" rises and then forwards
the D input value to the output (Q).
Figure. 7.4.3 - 26. The truth table of the D FLIP-FLOP gate

Counter gate

The Counter gate adds 1 to the counter value every time the value of the CNT signal goes to 1. When
the counter value is equal to or higher than the trigger value, the output is set to 1. The R signal resets
the counter to 0.
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Delay gate

The Delay gate is able to delay the high or low value of the output signal. When you double-click on the
gate, you can set the high (H) and low (L) values (in milliseconds). After you have made the wanted
changes, click "Set" and upload the settings to the relay. There can be up to sixteen (16) Delay gates in
use at any one time.
The image below displays an example where the Delay gate has been used to delay the signal from the
input for 0.5 seconds before its sent to the output. When the input signal drops, the output signal is
held for one second.

Edge gate

The Edge gate produces a 5 ms pulse when the D input receives a rising or a falling signal, depending
on the R/F input's logic. If the R/F input is active, the output generates a pulse from a rising input signal.
If the R/F input is not active, the output generate a pulse from falling edge.

If you need a pulse longer than 5 ms, you can extend the pulse with the delay gate. In the image below
the Delay gate has 0 s of high delay and 5 s of low delay, resulting in a five-second pulse.
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If the gate is only going to be used in the rising or falling edge mode, the easiest method to define that
mode is to connect an "Always true" or an "Always false" signal to the R/F input.
Figure. 7.4.3 - 27. The truth table of the EDGE gate

Latch gate

When a Latch gate receives a rising signal, its output remains active until the signal is cleared (see the
image below). You can clear the signal by pushing the Back button on the relay's front panel.

Figure. 7.4.3 - 28. The truth table of the LATCH gate

Analog input and analog comparator
Figure. 7.4.3 - 29. Logic example with analog input and comparator.
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The analog comparator can be used to activate or disable the gate's output based on the
measurement selected to the analog input. When adding the analog comparator to your logic, doubleclick on the gate to open a pop-up window (see the image below), where you can select the operator
mode and the comparator value. In the example above, the analog input "3PH active power (P MW)" is
connected to the analog comparator gate, where the value has been set to "10" and the operator mode
is "<". This means that the analog comparator output gate is active whenever the three-phase active
power is under 10 MW.
Figure. 7.4.3 - 30. Analog comparator settings.

The analog comparator gate has six different operator modes, described in the table below:
Table. 7.4.3 - 4. Operator modes of the analog comparator gate.

Operator

Description

==

Equal to

!==

Not equal to

<

Less than

>

Greater than

<=

Less than or equal to

>=

Greater than or equal to

Notes

Notes can be used for describing logic programs for easier understanding.
Notes can be added by double-clicking the editor table and selecting "Note" from the pop-up window
menu. You can start writing on the note by clicking the note's bottom row. You can also edit the note
later by clicking the existing text.

7.5 Carousel Designer (AQ-210 series)
The number and content of the menus shown on the HMI display can be edited in Carousel Designer
editor when an .aqs file is open.

81

AQtiv
Qtiva
ate 200

Instruction manual

Version: 2.02

Pressing the green "Plus" button adds a new view. You can select the type of the view from the dropdown menu. Once the carousel design is done, you can export the design into the .aqs file that is
currently open by pressing the "Export" button. To save the changes, click File → Save in AQtivate. You
can send the changes to a relay by writing the Mimic to the relay at Commands → Write to relay. If you
have an existing saved carousel menu, the "Import" button imports it to the currently open .aqs file.

Types of carousel views available:
View name

Description

Mimic

Displays the unit's mimic. The mimic view image can be edited at Tools → Mimic editor.

Leds

Displays user-defined descriptions of the LEDs.

Events

Lists all of the events recorded by the unit.

Measurements

Displays measurements up to eight (8) lines. You can edit which measurements are shown at Tools →
Carousel Designer.

Favorites

Shows the setting menus favorited by the user.

Clock

Displays the unit's time and date. The time and the date can also be set here.

Fault register

Displays the fault values recorded by the VREC function (not available in all AQ-210 series device types).

Alarms

Displays the activated alarms (available only in AQ-S214).

7.6 Carousel Designer (AQ-250 series)
The number and content of the menus shown on the HMI display can be edited in Carousel Designer
editor when an .aqs file is open.
Pressing the green "Plus" button adds a new view. You can select the type of the view from the dropdown menu. If there is more than one view on a page, the size of the view box can be changed with the
thick white bar between the views. You can add and remove pages with the "Add page" and "Remove
page" buttons. The order of the pages is determined by their position in the list on the left of the
Carousel Designer window. Once the carousel design is done, you can export the design into the .aqs
file that is currently open by pressing the "Save" button (the floppy disk). You can send the changes to
the relay by pressing the "Send to relay" button next to the "Save" button, or by the writing Mimic to the
relay at Commands → Write to relay.
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7.7 Project editor
Project editor is an optional project management tool. You can create a new project by clicking the
"New project" button, creating a node called "Project". You can change the node's name by doubleclicking it. If you right-click a node, a context menu appears. Right-clicking a node will open a contextmenu. Selecting "Add substation" from this menu add a substation to the node. You can add bays to a
substation by right-clicking a substation node and selecting "Add bay" from the context menu. Clicking
on a bay node enables the menu on the right side of the node tree view. In this menu you can assign a
setting file to the selected bay. The "..." button opens a file dialog where you can select an .aqs file,
and clicking the "Apply" button assigns this selected .aqs file to the selected bay. Once a setting file
has been assigned, it can be opened by clicking the "Open .aqs" button. You can save a project by
clicking the "Save project" button. A saved project can be opened by clicking the "Open project"button.

7.8 Wizard
The Wizard is an integrated tool inside the AQtivate configuration and setting tool. The wizards can be
used to generate settings to Arcteq transformer protection relays.
The main benefits of the Wizard are the following:
•
•
•
•
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Easy to install and use (integrated in AQtivate)
Its in-built user manual
Easy to write differential and restricted earth-fault settings to a relay
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Transformer Wizard
The wizard uses a selection of transformer-related information and other settings (such as CT
specification and wiring) as the basis for building suitable setting parameters to the relay.
You can download the complete Transformer Wizard instructions ("Trafo Wizard Instructions Booklet")
from arcteq.fi/downloads/ for more details.

Generator Wizard
The wizard uses a selection of generator-related information and other settings (such as CT
specification and wiring) as the basis for building suitable setting parameters to the relay.
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7.9 Events and logs
7.9.1 Event history
The "Event history" window displays the time-stamped events. These can be e.g pick-ups, trips, or
blocks. You can find more information about event masks in the selected function's "Events" tab. Event
masks determine what is recorded into the event history; they are configured in each function's
individual settings in the Protection, Control and Monitoring menu. The event history can be exported
as a separate text file (.txt) by clicking the "Save" button (the floppy disk icon).
When you click the "Show new events only" button, AQtivate shows only those events that happen from
that point on. Clicking the "Show all events" button switches back to the view that shows all events.
If you want to see the time difference between two events, right-click on an event and select "Add to
compare [x]" from the context menu.
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Event lists can also be filtered to show specific events. This filtering is done by writing in the text box
at the bottom of the window. Below is an example where "TRIP ON" has been written in the text box to
only display events that contain the text "TRIP ON". Please note that the tool does not differentiate
between lower and upper case: writing "trip on", "Trip on" or "tRiP oN" all bring up the same events in
the example.
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7.9.2 Event list
You can access a list of all possible events by opening the "Event list" from the Tools menu. Each event
has an event code and a SPA event channel. This list can also be saved as a text file by clicking the
"Save" button (the floppy disk icon).

7.9.3 Configuration change log
The configuration change log can be used to observe parameter changes made to the relay. The
configuration change log records the parameter, the new value and the time of change.
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7.9.4 Set alarm events

Alarm events can be set by using this dialog. You can select which events cause alarms in the relay by
checking the respective boxes in the "Set alarms" window and then pressing the "Set" button (see the
image above, on the left). When one of the alarm events occurs, it is shown in the relay’s mimic view
(see the image above, on the right). The newest alarm is always displayed, and it can be cleared with
the HMI's Back button. Up to five (5) alarm events can be stored at any one time; when all five slots are
full, the oldest alarm is deleted to make way for new alarms. Please note that the mimic view must be
enabled in the Carousel designer.
If the auto-recloser is in use, checking the "AR Timer" box enables a timer that displays the remaining
dead time or reset time.
NO
NOTE!
TE!
The event that is to be recorded has to be activated also in the event mask of the function in
question.

7.10 Communication
7.10.1 IEC 61850
Figure. 7.10.1 - 31. Main view of IEC61850 editor.
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The user can enable the IEC 61850 protocol in device models that support this protocol at
Communication → Protocols → IEC61850. AQ-21x frame units support Edition 1 of IEC 61850.
AQ-25x frame units support both Edition 1 and 2 of IEC61850. The following services are supported by
IEC 61850 in Arcteq devices:
• Up to six data sets (predefined data sets can be edited with the IEC 61850 tool in AQtivate)
• Report Control Blocks (both buffered and unbuffered reporting)
• Control ('Direct operate with normal security’, ’Select before operate with normal
security, ’Direct with enhanced security’ and ’Select before operate with enhanced
sequrity’ control sequences)
• Disturbance recording file transfer
• GOOSE
• Time synchronization
The device's current IEC 61850 setup can be viewed and edited with the IEC61850 tool (Tools →
Communication → IEC 61850). By browsing the 61850 tree one can see the full list of available logical
nodes in the Arcteq implementation.

IEC 61850 main toolbar
Figure. 7.10.1 - 32. Main toolbar.

The buttons available in the main toolbar of the IEC 61850 tool are (as per image):
1. Open .CID/.ICD file
a) Open an existing .CID/.ICD/.SCD file from the PC's hard drive.
b) Open empty Edition 1 .CID file
c) Open empty Edition 2 .CID file
2. Save .CID/.ICD file
If a .CID file was opened from PC's hard drive, saves all changes to that .CID or .ICD file.
3. Save to .aqs
Saves the .CID or .ICD file into the .aqs currently open (remember to save the .aqs file as well
[File → Save] to keep the changes!).
4. Save .CID/.ICD as...
Saves the .CID or .ICD file on the PC's hard drive as a separate .CID or .ICD file.
5. Export data set info
Exports the data set information into a .txt file which can then be viewed in table format with
tools such as Excel.
6. Export logical node info
Exports the info of logical nodes currently activated into a .txt file which can then be viewed in
table format with tools such as Excel.
7. Configurations
Opens the main configurations pop-up window.
8. Edit data sets
Opens the data set editing window.
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9. Edit logical nodes
Opens the logical node editing window. Used for enabling and disabling logical nodes.
10. Send to relay
Sends the .CID/.ICD configurations to the relay (requires a connection to the relay).
11. Import GOOSE settings
Imports predefined GOOSE settings from another .CID/.ICD file and connects them to
GOOSE inputs.
12. Get default .CID/.ICD file from the relay
Retrieves the default .CID/.ICD file from the relay (requires a connection to the relay).

Configurations

The main configurations dialog window is opened by pressing the seventh button ("Configurations") in
the main toolbar. The most important parameters here are the "IED name" and the "IP" settings.
Additionally, if the intention is to use the GOOSE publisher service, the parameters for GCB1 and
GCB2 should also be set. See the following image of the main configuration window for the basic
settings and the settings for GOOSE publishing.
Figure. 7.10.1 - 33. Configurations window.

Edit logical nodes
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Logical node editor can be opened by pressing the ninth button on the main toolbar. Logical node
editor is used for selecting which logical nodes are available in the data set editor. If a logical node is
selected in the "Edit logical nodes" tool, it is possible to add that logical node to a data set in the "Data
set editor".
Figure. 7.10.1 - 34. Edit logical nodes window.

Data sets

The data set editing window is opened by pressing the eighth button on the main toolbar. Data sets can
be added and removed by using the "+" and "-" buttons, respectively. Up to six data sets can be
used. When a data set has been added, it must be assigned to a Report Control Block with the "RCB"
button. This opens a new pop-up window. The assigning can be either to unbuffered reporting
(URCBs) or to buffered reporting (BRCBs).
If both of the GOOSE publisher data sets are un-checked, the GOOSE publisher service is disabled
(see the image below).
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Figure. 7.10.1 - 35. Data set editing window.

To edit data sets report control block properties, select the data set and click "RCB" button. In RCB
settings you can set the name of the RCB, if the data set is buffered or not, buffering time (if the data
set is buffered), maximum amount of clients that can connect to the data set at a time, configuration
revision and integrity period. Integrity period can be used to force the data set to refresh the data set
even when there hasn't been any change.
Figure. 7.10.1 - 36. Report control block settings

All data sets can be edited. The data set editing dialog is opened by selecting the data set to be edited
and then clicking the "Edit" button. The editing dialog shows all currently configured entries of the data
set. An entry can be removed from the data set by clicking the red "-" button located at the end of the
entry's row. New entries can be added and old ones edited by clicking the green "+" button at the top
right of the window. "Edit dataset" window will list all logical nodes that have been activated in "Edit
logical nodes" window. For URCB and BRCB data sets it is recommended that the data is selected on
the doName (data object) level (see the image below). This way all available information (such as
status, quality, and time) is always sent in the report.
NO
NOTE!
TE!
Up to 65 signals can be added to each data set.
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Data can also be selected on daName (data attribute) level, which selects each individual piece of
data. This approach may be preferred for GOOSE data sets. The nature of GOOSE communication is
such that same frame is repeatedly sent. The interval between frames is increasing until reaching 2
seconds, which is the keep-alive rate. If a data value in the GOOSE dataset changes the interval is
reduced again. Timestamp information in this kind of communication is not relevant. In GOOSE
datasets we recommend that only value and quality attributes are added.
Figure. 7.10.1 - 37. Data selection on the data attribute level.

Settings.
The general setting parameters for the IEC 61850 protocol are visible both in AQtivate and in the local
HMI (Communication → Protocols → IEC61850). The settings are described in the table below.
Table. 7.10.1 - 5. General settings.

Name

93

Range

Step

Default

Description
Enables and disables the IEC 61850 communication protocol.

Enable IEC 61850

0: Disabled
1: Enabled

-

0:
Disabled

IP port

0…65 535

1

102

General deadband

0.1…10.0 %

0.1
%

2%

Determines the general data reporting deadband settings.

Active energy deadband

0.1…1000.0
kWh

0.1
kWh

2 kWh

Determines the data reporting deadband settings for this
measurement.

Defines the IP port used by the IEC 61850 protocol.
The standard (and default) port is 102.
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Name

Range

Step

Default

Description

Reactive
energy deadband

0.1…1000.0
kVar

0.1
kVar

2 kVar

Determines the data reporting deadband settings for this
measurement.

Active power deadband

0.1…1000.0
kW

0.1
kW

2 kW

Determines the data reporting deadband settings for this
measurement.

Reactive
power deadband

0.1…1000.0
kVar

0.1
kVar

2 kVar

Determines the data reporting deadband settings for this
measurement.

Apparent
power deadband

0.1…1000.0
kVA

0.1
kVA

2 kVA

Determines the data reporting deadband settings for this
measurement.

Power factor deadband

0.01…0.99

0.01

0.05

Determines the data reporting deadband settings for this
measurement.

Frequency deadband

0.01…1.00 Hz

0.01
Hz

0.1 Hz

Determines the data reporting deadband settings for this
measurement.

Current deadband

0.01…50.00 A

0.01
A

5A

Determines the data reporting deadband settings for this
measurement.

Residual
current deadband

0.01…50.00 A

0.01
A

0.2 A

Determines the data reporting deadband settings for this
measurement.

Voltage deadband

0.01…5000.00
V

0.01
V

200 V

Determines the data reporting deadband settings for this
measurement.

Residual
voltage deadband

0.01…5000.00
V

0.01
V

200 V

Determines the data reporting deadband settings for this
measurement.

Angle
measurement deadband

0.1…5.0 deg

0.1
deg

1 deg

Determines the data reporting deadband settings for this
measurement.

Integration time

0…10 000 ms

1 ms

0 ms

Displays the integration time of the protocol. If this parameter
is set to "0 ms", no integration time is in use.

Reconfigure GOOSE

0: 1: Reconfigure

-

0: -

Reconfigures the GOOSE.

Enable GOOSE
subscriber

0: Disabled
1: Enabled

-

0:
Disabled

Enabled and disables the GOOSE subscriber.

For more information on the IEC 61850 communication protocol support, please refer to the
conformance statement documents (www.arcteq.fi/downloads/ → AQ-200 series → Resources).
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GOOSE publisher

On the right side in the configurations dialog are the 2 GOOSE control block parameters. These are
used to configure GOOSE publisher. App ID stands for Application Identification. This hexadecimal
parameter defines the ID of published GOOSE data from this unit. There are 2 GOOSE control blocks
available in the device. The App ID must be unique in the network. The App ID is used in the subscriber
to identify the incoming GOOSE data frame. VLAN Priority can together with VLAN ID parameter be
used to build sub-networks in the system utilizing intelligent switches. MAC-Address defines the
multicast address to which the GOOSE publisher is sending its frames. Conf Rev. stands for
configuration revision. It can be considered to be the version number of the GOOSE dataset.
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Figure. 7.10.1 - 38. Example of GOOSE publisher signal setup.

In the example above is a typical setup for GOOSE subscriber data set. GOOSE data set 1 is enabled
with a checkbox. The status (stVal) and quality (q) of three first digital inputs are added to the data set.
Each signal then has a dataindex starting from zero and counting up.
NO
NOTE!
TE!
Both GOOSE data sets can hold up to 16 signals each.

GOOSE subscribing
GOOSE subscriber is enabled with GOOSE subscriber enable parameter under Communication →
Protocols → IEC61850 view. There are 64 independent GOOSE inputs available in the device. For
each of the inputs there are 5 settings: In use, AppId, ConfRev, DataIdx and NextIdx is quality. These
settings are used to pair an input with single data in published frames in the system.
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Figure. 7.10.1 - 39. Example GOOSE subscriber settings.

In the picture above GOOSE Input 1 has been configured to receive the DI1 input value that was
configured in the previous chapter’s configuration. NextIdx is quality has been enabled which means
that relay will assume the next DataIdx (0+1 = 1) to be quality of the same GOOSE signal.
In the picture above the GOOSE input was configured manually. GOOSE inputs can be also configured
by importing the GOOSE publishers CID file and assigning signals to GOOSE inputs. This can be done
at "GOOSE settings" menu at IEC61850 editor.
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7.10.2 Modbus map
You can access the Modbus-related information by opening the "Modbus map" dialog from the Tools →
Communication menu. The Modbus map can be saved as a text file by clicking the "Save" button (the
floppy disk icon).
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All signal holding registers in the default map are fixed, i.e. they cannot be edited by the user. If you
need custom holding registers, you can use the Modbus configurator to change the used Modbus
map. The Modbus configurator can be found at Tools → Communication → Modbus configurator. The
fixed holding registers can be also reassigned to user-defined holding registers with the "Configure"
button in the Modbus map window. This brings up a smaller pop-up window, where you can add a new
row by right-clicking and choosing "Add". Then you can choose the holding register you want to use in
the new holding register. The holding registers that users can edit start their numbering from 8001.

7.10.3 Modbus configurator
This tool is used to make changes to the register map when communicating using a Modbus protocol.

Available buttons
Button

Description
Load old configuration

Preview

Export to .txt

Save to .aqs

Send to .aqs

Sort by HR

Delete HR(s)

Undo

Redo

Terms
Term
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Description

Holding register (HR)

An object type in Modbus, has Read-Write access, 16 bits in size.

Default map

The static Modbus map that has been used by the relay.
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Term
Configurable map

Description
The new Modbus map that can be altered.

Usage
The default map is unconfigurable while the configurable map is there for the user to change. If no
configuration has been made, it will be a copy of the default map.

Limitations
The configurable map is set to only hold 10,000 rows at maximum. In each row, the sum of the values
in columns "HR" and "Length" cannot exceed 65,535.
When one of the limitations is reached, the user is notified and they should undo the latest action.

Load old configuration
If there are configurations made by the old configuration dialog, there is a button to import it in the
toolbar. The old configurations are typically imported once when the new configuration dialog is first
used.
If there are configurations made by the new configuration dialog, the configurations are be loaded
automatically. The loading steps are shown in the log section.

Add data
New data can be copied from the default map to the configurable map following these steps:
• Choosing the row(s) needed to be copied in the default map.
• Drag the selected row(s).
• Drop the data onto the configurable map.
The new data is appended to the configurable map.

100

AQtiv
Qtiva
ate 200

Instruction manual
Version: 2.02

Change HR
The HR can be changed by double-clicking the HR column of the wanted parameter. You can use the
arrow buttons or the keyboard arrow keys to set the desired HR. Before the HR is changed, if there is
another data at that destination, the user is notified of the conflict and given two choices:
• Delete the current data at the destination ("Yes").
• Cancel the change ("No").
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Fill HR
This function can be used to change all HRs of multiple consecutive parameters starting from the
selected HR.
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To fill, first you must select a row. The cursor becomes a cross cursor when moved near the bottom
line of the selection area. While on the cursor, click and drag the mouse to where you want to fill to.
While dragging, a tooltip text is shown containing the resulting HR after the fill. The fill is executed after
you release the mouse.
Fill can be done in both directions, up and down.
Similar to when changing the HR value, if the destination of the fill is already occupied, the user is
notified of the conflict and prompted to choose between deleting the occupied data or cancelling the
fill.

Delete HR
HR(s) can simply be deleted by selecting the range to delete and clicking the "Delete" icon (the red X;
see the image below) on the toolbar or press the Dele
Delette key on the keyboard.
The deletion applies to rows only. So, if the row order is HR5-HR10-HR7, deleting HR5-HR10 will not
delete HR7.

103

AQtiv
Qtiva
ate 200

Instruction manual

Version: 2.02

Change length
The length of data can be changed from "1" to "2" and vice versa. This can be done by double-clicking
the row that needed to be changed in the configurable map. All the rows with HR greater than the
selected row will have their HRs changed accordingly.
If two changes are made consecutively to a row (1 to 2 and back to 1), no log entry is created.
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Sort by HR
The configurable map can be sorted by HR using the "Sort by HR" icon on the toolbar (see the image
below). If the map is already sorted, no log entry is created.
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Preview
A preview of the map can be shown by clicking the "Preview" icon on the toolbar (see the image below).
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Export map to text file
The preview map can be exported to a text file using the "Export" icon on the toolbar (see the image
below).

Undo/Redo
Changes made to the configuration map are displayed in the log section and can be undone and
redone.
The Undo action can be executed in any of the following ways listed below:
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• Using the key combination Contr
Control
ol + Z.
• Clicking on the line in the log section.
• Clicking the "Undo" icon on the toolbar.
The Redo action can be executed in any of the following ways listed below:
• Using the key combination Contr
Control
ol + Y.
• Clicking on the line in the log section.
• Clicking the Redo icon on the toolbar.

Save and write to the relay
The configuration is saved to the .aqs file after you click the "Save" icon on the toolbar.
You can send the configuration to the relay by clicking the "Send to relay" icon on the toolbar.
The configuration can also be sent from the AQtivate menu bar: choose Commands → Write To Relay,
check the "Modbus cfg" box in the pop-up window's list and then click the "Write" button.

If no configuration file exists (e.g. the user may have forgotten to save it), there can be errors sending it
to the relay.
After sending the configuration file, Modbus must be turned off and on again for the changes to apply.

7.10.4 SPA map
You can access the SPA-related information by opening the "SPA map" dialog from the Tools menu.
The SPA map can be saved as a text file with the "Save" button (the floppy disk icon).

All SPA events can be found in Tools → Events and registers → Event list.
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7.10.5 DNP
You can access the DNP-related information and settings by opening the "DNP" dialog from the
Tools menu.
When the DNP map is ready, it can be saved as a text file by clicking the "DNP map" button (the earth
flag icon) and then the "Save" button (the floppy disk icon). See the image below for further
explanations of the DNP map's various icons.

7.10.6 IEC 103

The IEC 103 map editor lists the addresses of the various signals. The user can set the General
interrogation (GI) to 0 or 1.
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7.10.7 IEC 101/104

The IEC 101/104 tool displays all signals available with the communication protocols. The user can
define both the General interrogation (GI) and the GI groups for the signals.

7.10.8 Modbus Gateway
Modbus Gateway is a feature supported by AQ-S254 devices. It serves as a gateway, polling data from
Modbus RTU slaves and Modbus TCP servers and making those data available to IEC 61850.
For simplicity, in this document, the Modbus RTU slaves and Modbus TCP servers will be referred to as
RTU slaves and TCP slaves; and the data acquired from the slaves are called virtual inputs.

Configure Modbus Gateway
The configuration dialog for the gateway can be opened from AQtivate’s menu
bar under Tools → Communication.
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An empty configuration is shown below.

The toolbar of the dialog contains the following actions.
Action

Description

Open

Open an existing configuration file (.csv).

Save

Save the currently edited file.

Save to AQS

Save the configuration to the current AQS file. Only enabled when there is an AQS file opened in AQtivate.

Save as

Save the configuration as a csb-file.

Send to relay

Send the configuration to the relay.

Configure slave
A slave can be added by pressing the plus sign at the bottom of the slave list and can be deleted using
the minus sign next to the slave’s name. The maximum number of slaves is 16.
The configurations for an RTU slave and a TCP slave are shown below.
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The description of the configurations can be found in the table below.
Common configuration

Value range

Description

Slave address

1 ... 247

Modbus slave address

Slave number

1 ... 16

Unique ID in gateway
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Read interval

100ms ... 60000ms

Polling interval

RTU configuration

Value range

Description

Baud rate

1200 ... 115200

Baud rate

Data bits

7 ... 8

Data bits

Parity

0 ... 2

Parity bit(s)

Stop bits

1 ... 2

Stop bit(s)

TCP configuration

Value range

Description

IP

0.0.0.0 ... 255.255.255.255

IP address

Port

0 ... 65535

TCP port

Configure virtual input
The data acquired from the slaves are called virtual inputs, which can be categorized into five types.
Virtual input type

Underlying data type

Value range

Max count

Virtual bit

One bit

0 ... 1

128

Virtual double bit

Two bits

0 ... 3

32

Virtual counter

32-bit unsigned integer

0 ... 4,294,967,295

128

Virtual integer

32-bit signed integer

-2,147,483,648 ... 2,147,483,647

128

Virtual measurement

32-bit floating point value

-3.4 × 10 38 ... 3. 4 × 10 38

128

All virtual inputs share the following configurations.
Common configuration

Value range

Description

Input / Holding registers

Input registers
Holding registers

Modbus register type to be read.

Start data address

1 ... 65535

First Modbus register to be read.

Description

Max 31 characters

Optional. Description of the input.

Virtual input number

1 to max input number of the configured type

Unique input ID for the current type in gateway.

Configure virtual bit / double bit
The configurations for a virtual bit and a virtual double bit inputs are shown below.
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In addition to the common configuration, virtual bits and virtual double bit have the following
configurations.
Configuration

Value range

Description

Register count

1

Number of registers to be read.

Start bit

0 ... 15 (virtual bit)
0 ... 14 (virtual double bit)

First bit in the register to be taken into account.

Configure virtual counter / integer
The configurations for a virtual counter and a virtual integer inputs are shown below.
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In addition to the common configuration, virtual counter and virtual integer have the following
configurations.
Configuration

Value range

Description

Register count

1 ... 2

Number of registers to be read.

Register swap

SWAP or NO SWAP

Swap the register order.

The register swap configuration is only taken into account when the register count is 2.
• Register swap disabled, the first register is the high register.
• Register swap enabled, the first register is the low register.

Configure virtual measurement
Modbus Gateway supports 2 ways of storing floating point values.
Table. 7.10.8 - 6. 32-bit floating-point value stored in 2 consecutive 16-bit registers. For example (no word swap)
Floating-point value

2.875

Hexadecimal value

0x4038 0000

1st Modbus register

0x4038

2nd Modbus register

0x0000

Table. 7.10.8 - 7. Scaled floating-point value stored in 1 ... 4 consecutive register(s) as integers. For example (no word swap, 2
registers)
Floating-point value

2.875

Scaling factor

1000

Scaled value

2875

Hexadecimal value

0x0000 0B3B

1st Modbus register

0x0000

2nd Modbus register

0x0B3B

If the value is stored using the first way, the input type should be configured to “Measurement”.
Otherwise, the input type should be configured to “Measurement (converted)” as shown below.
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In addition to the common configuration, virtual measurement has the following configurations.
Configuration

Value range

Description

Register count

2

Number of registers to be read.

Register swap

SWAP or NO SWAP

Swap the register order.

The register swap configuration is only taken into account when the register count is 2.
Table. 7.10.8 - 8. Example where register swap is disabled, the first register is the high register
Floating-point value

2.875

Hexadecimal value

0x4038 0000

1st Modbus register

0x4038

2nd Modbus register

0x0000

Table. 7.10.8 - 9. Example where register swap is enabled, the first register is the low register
Floating-point value

2.875

Hexadecimal value

0x4038 0000

1st Modbus register

0x0000

2nd Modbus register

0x4038

In addition to the common configuration, virtual measurement (converted) has the following
configurations.
Configuration

Value range

Description

Register count

1 ... 4

Number of registers to be read.

Register swap

SWAP or NO SWAP

Swap the register order.

Convert from

Signed integer
Unsigned integer

Treat the Modbus register as signed or unsigned before converting to float.
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Scaling exponent

-3 ... 3

Scaling factor = 10 scaling exponent
(-1000 ... 1000)

Table. 7.10.8 - 10. The register swap configuration is only taken into account when the register count is greater than 2.
Register count 2 (for example 111 – 112)
Not swap order (high to low)

111 – 112

Swap order (high to low)

112 – 111

Register count 3 (for example 111 – 113)
Not swap order (high to low)

111 – 112 – 113

Swap order (high to low)

113 – 112 – 111

Register count 4 (for example 111 – 114)
Not swap order (high to low)

111 – 112 – 113 – 114

Swap order (high to low)

112 – 111 – 114 – 113

Running Modbus Gateway
After saving the configuration file and sending it to the relay, the gateway can be started using the “MB
Gateway” tab on the left side of AQtivate’s main window.

In the general setting tab, the quality of the slaves can also be seen (Live Edit required). The acquired
data can be seen from the corresponding tab (Live Edit required).
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Getting data from IEC 61850
In IEC 61850, the acquired data are stored in 5 logical nodes corresponding to 5 virtual input types.
Virtual input type

Logical node prefix

Logical node class

Logical node instance

Virtual bit

GWBIT

GGIO

1

Virtual double bit

GWDBIT

GGIO

1

Virtual counter

GWCNT

GGIO

1

Virtual integer

GWINT

GGIO

1

Virtual measurement

GWMEAS

GGIO

1

7.11 Miscellaneous tools
Miscellaneous tools that are used less often. Usually tools for very specific purposes.

7.11.1 Find signal usage
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With the help of the "Find signal usage" tool you can see where a signal has been connected to in the
configuration.
In the example picture above, the programmable control switch "PCS EF Block" has been chosen.
When the "Find" button is clicked, AQtivate displays a list of places where the chosen signal has been
used. In this case this PCS button can block four earth fault functions. AQtivate also displays whether
or not the signal has been used in logic, matrix, and the disturbance recorder. Pressing the "Clear
usage" button erases all of the connections listed. The logic must be written into the relay to use any
changes made to the listed connections.
NO
NOTE!
TE!
When you clear a signal that has been used in a logic, you are advised to check that the logic
is still intact.

7.11.2 Measurement recorder

Specific measurements can be recorded as a text file by using the measurement recorder. In the
"Measurement recorder" dialog, you can select the measurements you want to be recorded by
checking their respective check boxes. Please note that activating the measurement recorder requires
that there is a connection to a relay and that the Live Edit mode is enabled. The recording interval can
be changed from the drop-down menu of the "Interval" box (next to the big red circle).
With the "Record in" selection (located right below the check boxes) you can choose whether the
measurements are recorded in AQtivate or in the relay itself. If you select "Relay", you only need to set
the recording interval (from which AQtivate estimates the maximum recording time) and then start
recording by pressing the red "Record" button. The measurements recorded into a relay can then
be seen by connecting to the relay with AQtivate PRO software. If you select "AQtivate", both the
AQtivate software and the Live Edit mode need to be activated. The record file location can be
changed by editing the "Path" field. You can also change the file name in the "File name" field.
Recording starts when you hit the red "Record" button. You can stop the recording by hitting the blue
"Stop" button.
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WARNING!
Closing the "Measurement recorder" dialog does not stop the recording!

7.11.3 Aqs generator
With the Aqs generator you can generate .aqs files without having a relay to download configuration
files from. You only need a firmware package to generate a configuration file. When generating a file
you have to choose the firmware package, the destination (includes the name for the .aqs package)
and the device type (see the example image above).

The generated file can be used for studying and other similar purposes. It is otherwise similar to a file
downloaded from a relay, except it does not have a serial number nor does it display its hardware and
software configurations in the General menu. You can upload the generated configuration to any relay
with the same hardware configuration. Please note that AQtivate may warn about missing mimics, logic
and disturbance recorder if these are not in the configuration.
Please note that when selecting the device type, you can only choose a hardware configuration with
digital inputs, digital outputs and/or an arc protection card. Other types of option cards are not
supported by the Aqs generator.

7.11.4 Compare files
You can compare .aqs files with the "Compare files" dialog. You can select one .aqs file for "Open file 1"
and another for "Open file 2", and AQtivate checks for differences in these two files. The basic
value differences are shown in the top half of the list. The latter half shows if there are any differences in
the logic, mimic or disturbance recorder files.
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7.11.5 Copy SG settings
You can copy the setting group (SG) settings from one setting group to another setting group with the
"Copy SG settings" dialog. This is useful if the settings are very similar between the setting groups in
use.

7.11.6 Calibrations

Used for manually calibrating the accuracy of the frequency measurement. AQ-200 units are always
delivered with the frequency measurements calibrated.
WARNING!
The calibration of the frequency measurement should only be done by a qualified person who
has been instructed how to do this.
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7.11.7 Clear matrix
Clears the matrix portion of a logic file. Affects the connections made at Control → Device I/O →
Device I/O matrix. After clearing the matrix the changes take effect only after loading the logic at the
main toolbar (Commands → Write to relay).

7.11.8 Rear panel
The "Rear panel" dialog shows the content of the relay's back panel. What you see here depends on the
.aqs file that is currently open.

7.11.9 DI configurator
With the "DI configurator" tool you can adjust the input activation and release thresholds as well as
activation and release delay times. They can be adjusted to multiple or all inputs at once, which lets you
avoid typing the same setting to each input individually.
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7.11.10 GC-30 configurator
The "GC-30 configurator" is used in Generator Commander applications to write and read values from
the excitation unit.
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7.12 FTP
You can open the FTP client by selecting Tools from the AQtivate main toolbar and then selecting "FTP"
from the drop-down menu. This opens a dialog that contains two views. The one on the left lists local
directories. The one on the right lists server directories. You can connect to the relay's FTP server by
typing in the relay’s IP address in the "FTP server" field and then clicking the "Connect" button (see the
image below).

124

AQtiv
Qtiva
ate 200

Instruction manual
Version: 2.02

You can upload files to the server by selecting a file from one of the local directories and then pressing
the ">>" button. To download a file, select a file from one of the server directories and then press the
"<<" button. The file is then downloaded to the current selected local directory, which can be seen in
the "Local path" field.

7.13 Device list
The "Device list" dialog lists all the available devices connected to the same network as your computer.
You can connect to the selected device by double-clicking it on the list, or by selecting the device from
the list and then clicking the "Connect" button. Note that establishing a connection closes this dialog. If
new devices were connected to the network while viewing the device list, press the "Refresh" button
(the green arrows icon) to make the new devices appear on the list.

NO
NOTE!
TE!
Some switches and firewalls may prevent AQtivate from getting this list.
NO
NOTE!
TE!
The device list is not able to list the available devices, if more than one instance of AQtivate is
open at the same time.
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8 Exporting and importing settings in a .txt file
You can export all parameters as well as the matrix and logic settings into a single .txt file. It can then
be edited in Excel or other spreadsheet software and imported back into an .aqs file. You can do this
with "Export settings" and "Import settings" that can be found under the File menu in AQtivate's main
toolbar.
Table. 8 - 11. Snippet of exported setting file parameters with I> (overcurrent) settings. Values in "Values" column are editable.
#Id

Name

Value

Unit

Min

Max

Step

Description

24029

NOC1_DT_SET_1

1.160
000

s

0.000

1800.000

0.005

Definite (min) operating time delay

24030

NOC1_DT_SET_2

1.160
000

s

0.000

1800.000

0.005

Definite (min) operating time delay

24031

NOC1_DT_SET_3

1.160000

s

0.000

1800.000

0.005

Definite (min) operating time delay

24032

NOC1_DT_SET_4

0.040000

s

0.000

1800.000

0.005

Definite (min) operating time delay

24033

NOC1_DT_SET_5

0.040000

s

0.000

1800.000

0.005

Definite (min) operating time delay

24034

NOC1_DT_SET_6

0.040000

s

0.000

1800.000

0.005

Definite (min) operating time delay

24035

NOC1_DT_SET_7

0.040000

s

0.000

1800.000

0.005

Definite (min) operating time delay

24036

NOC1_DT_SET_8

0.040000

s

0.000

1800.000

0.005

Definite (min) operating time delay

24037

NOC1_DT_SET_P

0.040000

s

0.000

1800.000

0.005

Definite (min) operating time delay

24038

NOC1_EVENTMASKHI

0

0

4,29E+09

1

EventMaskHi

24039

NOC1_EVENTMASKLO

262095

0

4,29E+09

1

EventMaskLo

24041

NOC1_HARMBLK_1

0

0

1

1

Inrush Harmonic Blocking (Internal Only
Trip)

24042

NOC1_HARMBLK_2

0

0

1

1

Inrush Harmonic Blocking (Internal Only
Trip)

24043

NOC1_HARMBLK_3

0

0

1

1

Inrush Harmonic Blocking (Internal Only
Trip)

24044

NOC1_HARMBLK_4

0

0

1

1

Inrush Harmonic Blocking (Internal Only
Trip)

24045

NOC1_HARMBLK_5

0

0

1

1

Inrush Harmonic Blocking (Internal Only
Trip)

24046

NOC1_HARMBLK_6

0

0

1

1

Inrush Harmonic Blocking (Internal Only
Trip)

24047

NOC1_HARMBLK_7

0

0

1

1

Inrush Harmonic Blocking (Internal Only
Trip)

24048

NOC1_HARMBLK_8

0

0

1

1

Inrush Harmonic Blocking (Internal Only
Trip)

Table. 8 - 12. Snippet of exported setting file parameters with matrix, logic and block connections.
#Logic
#Output

Type

Input1

RELE_T1

CONNECT

OBJ1_OPENSIGNAL

RELE_T2

CONNECT

OBJ1_CLOSESIGNAL

#Matrix script:
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RELE_T1

CONNECT

NOC1_TRIP

RELE_T1

CONNECT

NOC2_TRIP

RELE_T9

CONNECT

CBF1_CBFPACT

RELE_T8

CONNECT

CBF1_CBFPACT

RELE_T10

CONNECT

OV1_TRIP

LED_START

CONNECT

OV1_START

LED_TRIP

LATCH

OV1_TRIP

LED_TRIP

LATCH

CBF1_CBFPACT

LED_TRIP

LATCH

NOC1_TRIP

Table. 8 - 13. Snippet of exported setting file parameters with logic details.
#Logic details

127

#Gate pos x

Gate pos y

0

190

0

490

50

340

100

410

100

510

110

660

110

730

140

40

140

130

150

210

230

350

240
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9 Print menu

You can print out .aqs configurations as PDF files with the Print menu.
"Print active view" prints out the view that is currently open as a PDF. However, if you need more than
one view of the .aqs file, you can click "Select views to print" and pick which views you want printed
out. The first selection only shows the main menus. If you need everything under a menu printed,
check its box (see the image below) and click "Print".

If you do not need entire menus but rather one or more specific subsections within the menus, you can
expand them by clicking the gray arrow next to the check boxes. The image below (on the left)
presents an example where the user wants to print only the setting view of the I> (overcurrent)
function's first stage. The image below (on the right) shows what that print looks like in its PDF form.
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10 Updating firmware
First, please check that you have the firmware file available for the update. The firmware file is always
labelled in a specific style and looks something like this: v1.0.1-97-g14e806f.zip. The firmware file
appears to be a .zip file but DO NO
NOT
T UNZ
UNZIP
IP this file before updating, as the AQtivate setting and
configuration tool does this automatically when it is required.

Connecting to a relay
Connect to the relay. Connect the cable between the relay's back panel port and the PC. If your relay is
in a network, connect your PC with the corresponding IP settings to the hub.
NO
NOTE!
TE!
Only the relay's back Ethernet port can be used to update the firmware!
Open the AQtivate setting tool and search for the relay from Tools → Device List (the default shortcut
key is F11). The software shows a list with the current firmware of the devices ("SW version"). If you are
updating multiple relays in the network, please note that the "Device list" will display all the relays in the
same list, both those that have already been updated and those that have not.

NO
NOTE!
TE!
You can only update the firmware when when you have no .aqs configuration file open. If an
.aqs file is open, you can close it at File → Close.

Updating the firmware
First, select "Upgrade firmware" from the Tools menu. This opens an update window (see the image
below).
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Add the firmware package into the "Firmware file" field by locating it with the "..." button at the top right.
Select the firmware zip file and click "Open". Next, click "Upgrade" and the firmware starts updating
(see the image below).

While AQtivate and the relay work on the firmware update, the relay will reboot several times and show
a black and/or distorted display; this is normal. At some point AQtivate will also inform that the
connection was closed; this is also normal. During the firmware update the window's info tags are filled
with the information from the relay being updated (see the image below, on the left). When the update
process is finished, the window's tags go blank once again (see the image below, on the right).

The "Warnings and errors" window shows when the firmware update is complete ("Firmware upgrade
complete") (see the image below).

130

AQtiv
Qtiva
ate 200

Instruction manual
Version: 2.02

After the update is finished, the relay's display should be back to looking normal. The last reboot of the
relay may take longer than what AQtivate estimates, so please be patiend and give the relay
approximately a minute to restart.

Troubleshooting the update process
Sometimes the firmware update fails. If this happens, you get a "Firmware upgrade failed" message
instead of the normal "Firmware upgrade complete" message. The most common cause for update
failures is that an anti-virus or firewall software interferes with the update process. In order to avoid this,
we recommend disabling any anti-virus and firewall softwares for the duration of the update process.
VPN softwares can also cause trouble with the firmware update, so we recommend disabling that as
well.

131

AQtiv
Qtiva
ate 200

Instruction manual

Version: 2.02

11 Viewing disturbance recordings with AQviewer
Open AQviewer by clicking Disturbance recorder on AQtivate's main toolbar and then select "Launch
AQviewer".
You can open disturbance recordings in AQviewer by clicking the "Open" button (the leftmost icon on
the main tooldbar) or by going to File → Open. Recordings are packed COMTRADE files. A .zip file
includes *.cfg and *.dat. AQviewer can open original packed .zip files and COMTRADE file, as both
*.cfg and *.dat are in the same directory.

Adding signals to plotter

As a default the plotter is empty. You can select the measured signals from the list on the left (see
Highlight 1) to move them to the plotter. In this example the phase currents IL1, IL2 and IL2 have been
selected.
You can have add another plotter by clicking on the "Add plotter" button (the blue plus sign, see
Highlight 2). In this example line-to-neutral voltages UL1, UL2 and UL3 have been selected and moved
to the right into the "Add graph" window. Confirm the plotter by pressing the "OK" button.
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Other significant AQviewer functions

You can remove a plotter by using the "Remove plotter" button (the red minus sign, see Highlight 1).
You can add cursors to the measure time by double-clicking the left mouse button while on top of any
plotter. There can be a maximum of five (5) cursors added simultaneously. You can remove cursors by
pressing the "Remove cursors" button (see Highlights 2).
You can zoom in and out by going on top of any plotter, holding down the left mouse button and
moving the mouse to create the area you want to zoom in. You can also use the "Zoom" buttons (the
magnifying glass icons). You can reset the zooming by pressing the "Zoom reset" (the magnifying glass
in the middle). (See Highlights 3.) Note! You can zoom amplitude of individual plotters by holdind down
Shift and scrolling the mouse wheel. You can also zoom time by holding down Ctrl and scrolling the
mouse wheel.
You can toggle between the primary (P) and the secondary (S) signals (see Highlight 4).
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12 Adding an option card
When you want to add a new option card, you must also run a script to the relay to update the relay's
hardware configurationg and the menu structure. To start this process, contact Arcteq's
technical support (https://support.arcteq.fi/portal/home) list the following details in the support ticket:
•
•
•
•

the relay's serial number ("Serial number")
the software version ("SW version")
the hardware configuration in use at the moment ("HW conf.")
what option card is being added to the relay

You can find all this information in the relay's General menu, either from AQtivate or from the relay's
HMI (see the image below).

Arcteq's technical support will then send you a firmware package that matches the software version as
well as a script in a compressed (.zip) folder. The script and the firmware should be placed into a folder
with no
nothing
thing else than these files. See the image below for an example of this; note how the firmware
package is still compressed while the script is not.

Next, connect to the relay and run the script from Tools → Run script. When the script has finished
running, the relay automatically restarts. If the Error light is on, go to Monitoring → Device diagnostics
→ Clear fault status → Clear. Please note that the Live Edit mode must be activated when you do this
in AQtivate.
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13 Contact and reference information
Manufacturer
Arcteq Relays Ltd.

Visiting and postal address
Kvartsikatu 2 A 1
65300 Vaasa, Finland

Contacts
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Phone:

+358 10 3221 370

Fax:

+358 10 3221 389

Website (general):

arcteq.fi

Website (technical support):

support.arcteq.fi

E-mail (sales):

sales@arcteq.fi

